Error on Internet connection settings(No IP obtained)
  • Hello all,

    New to the site an looking good i must say :-)

    Luckily its not me who has the problem

    But my brother does

    He tried setting up his internet connection via his ps3 last night but he could not get online.

    Basically when he tries to set up his internet connection settings and it comes to the "test internet settings" part it fails every time, it says it cannnot obtain an IP address, i was stumbled at this as he had the ethernet cable wired in to the ps3 from the router so surely it would have got an IP address.

    I told him to do accept all the default settings but it did nto work however when i did that at my house it did.

    He has a DSL connection i think.

    Im meant to be going round tonight to help him out but im not too sure what to do, i was thinking of wiring the ethernet cable from the ps3 into his laptop an have the laptop wired to the modem, would that give the ps3 an IP address? Also was going to allow internet sharing in connection settings via the laptop.

    Will that sort the problem though?

    Could anyone let me know what he should do to rectify the problem at hand as id be very greatful indeed?

    I want to be able to spank him online with pes2008 so go on help a newbie out

    Thanks in advance,

    Andrew
  • It is rather odd the router did not let it go through. Still, it should be a simple matter of changing some settings in there and not have to bother with making the laptop a gateway.

    Your brother may have to do some settings manually such as the router IP, subnet mask and DNS Servers. Also, you may want to set a custom IP address for the PS3 in the router's DHCP settings. Finally, it could have been the router's firewall blocking the thing- i would go into the port forwarding and open some ports. The ones to do are:

    TCP: 80, 443, 5223, and Port Range 10070 - 10080

    UDP: 3478, 3479, 3658, and 10070

    Hope this helps you out!
  • Firstly thanks alot for the speedy an informative reply.

    I agree when he told me it did not obtain an IP address it baffled me also.

    I understand most what you are saying, the router ip, subnet mask an DNS servers info would all be obtained from the ISP info he received, yes?

    The routers firewall id be able to check out too.

    I will also be able to open the UDP ports no probs but im not sure what to do about the TCP you mentioned, how do i get there? 192.168.1.1 to get to router settings an then find TCP?

    It's rather annoying as im going to his tonight to try an sort out the problem but im not entirely sure what i have to do :-(

    Do i need to allow internet sharing on the modem via internet settings on the laptop?

    Im not great at computers so sorry if i sound rather novice-esque.
  • p.s, Also, how would i set up a custom IP address for the ps3 via my DHCP settings?

    Sorry yet again for the what you would consider a stupid question i presume.

    Thanks once more for the help.
  • [No such thing as stpid questions around here. ;)

    Both the TCP and UDP ports are done in the port forwarding- you should have a drop down menu to select what type of port each is when you put them in.

    For the DHCP you may need to get the MAC Address of the PS3 (found in System Information on the PS3). You should be able to find the DHCP settings in the Advanced section of the router. It may not even be called that on your router- look for something that allows for custom IP addresses. Once enabled you can tell the router to give that MAC address the same IP address every time. Just hit the button for adding to the client table, enter the MAC adress where asked and select an IP address ( I suggest making this high enough in the range to avoid any conflicts, maybe 192.168.1.20). Once everything is in place just hit the save settings/ apply button.
  • AMazingly enough i understand all what you said in the last message, woo hoo.

    Doh about the TCP port.

    Thanks for the help, i just hope i get it working tonight now (fingers crossed)