PS3 Reseting other Wireless Devices
  • Hi. I'm having a bit of an issue with my ps3. We have it connected wirelessly thru a linksys router, and whenever the ps3 is turned on it resets the wireless connection on any other devices that are connected to the network.

    I have a few guesses as to why this is happening, but I really don't know for sure, and I'm rather new to networking set up. Would setting a static IP address for each device on the network clear this up? Or possibly at least setting the ps3 up to manually acquire an address that wouldn't be automatically grabbed buy the other devices?

    any help here would be greatly appriciated.
  • Yes, setting custom IPs for everything would take care of it. Sounds like somehow the router is giving the same IP to anything that goes online, making for the kicking off of everything else.
  • Well that was what I thought, So I went ahead and assigned each device to grab a specific address thru the router. I made sure that they weren't within 10 addresses of each other. Unfortunately that didn't clear up the problem. I'm running a Linksys 54g router in mixed mode, all but one device on the network connect thru g, but we don't have a way to change the b device over at this time. (money is tight during the holidays)

    Any other suggestions?
  • This one has me somewhat stumped- i can't think of any setting that would make the PS3 kick every other device off your network every time it connects.
  • Hi,

    I'm encountering the same issue. When I power up my PS3, and it connects wirelessly to my Linksys WRT54G router, all wireless devices are dropped.

    Haven't tried assigning static IP's yet. I'll keep digging -- let me know if anyone has found a solution.

    Thanks,

    Joe
  • Good News!

    While looking through the Linksys forums, I came across a post describing how to get around this problem. You need to disable the uPNP setting in the router. I gave this a shot and it seemed to take care of the problem (I'm not familiar with this setting, however, so I'm not sure if I need it for anything else).

    Once logged into the WRT54G's "web console" page, you can find the uPNP checkbox on the Administration / Management page. Just mark it as 'Disabled'.

    That solved my problem -- hope it helps you with yours!

    - Joe

    PS. While this seemed to do the trick, I still think a firmware upgrade from Linksys is in order so we don't have to disable any router features to make this work.