Problems Updating Firmware 1.6
  • I've basically given up updating my PS3 via internet because halfway through the download I'll get an error message. I was just wondering if anyone could recommend a good cheap media storage device I can buy so I can update the PS3 using my PC. Also, I would appreciate if someone could direct me to a website where I can download the update. For some reason I can't open the update page from

  • Using a wireless connection? As has been mentioned before the PS3's wifi card seems to be a bit on the flaky side as quality goes. You may want to consider using a wired connection, if possible.

    Just about any USB flash drive will work and can be had at any computer store. I'll be setting up an alternate download here with the file already in folders so that the PS3 will recognize it- should have that in the PS3 Downloads area tomorrow.
  • Thanks that would be really helpful. I don't know why I can't open up the page on I'm sure they're just trying to get it up and running good right now. Thanks again.
  • You may be getting the URL wrong- the page opened up for me no problem.
  • What should the URL be? I just click on the dowload button on the system update page and then it pulls up another page saying it cannot be displayed.
  • Your web browser isn't reacting quite right to the update link then.Anyhoo, I have a .zip file of the update available in the PS3 Downloads section at the top of the forums. The update is already in the folders needed when unzipped so it's a simple matter of moving the whole thing onto the memory stick.
  • I have been having a problem with this also! I keep getting and error (80710723), which is to do with connecting to the server!

    I was first told that it was due to my firewall settings, so I opened the ports on my router and PC to allow gaming (info from sony tech team and other forums). I was then told it may be to do with my DNS settings, which I checked and they were fine, but was told to change to "openDNS" which I have also done on my PC, PS3 and router!

    I have browsed around and tried everything that has worked for other people, but this does not seem to be working for me! I have also done what you have said on this site about setting it up on the router so it connects to my PS3 by putting the MAC address and IP address etc. in the DHCP section of my router settings!

    I was told to wait by you until the console was out here in the UK, well it is now out and still the same problem! Any suggestions?
  • Did you go back into your PS3's settings and correct the info in there (putting in the IP address you put in the router, adding router IP/ Subnet mask/ DNS server)? If not do this and give it another try. if it still doesn't work after that the Sony tech support should be able to find what one last detail is missing.

    Meantime, you can grab the update via your PC and update that way- i have the .zip file of it in our PS3 Downloads section.
  • Yes I did change the PS3 DNS and IP Address to match the details I put in the router! It is weird because my xbox 360 works fine and I did not need to do anything for that! I will have to get a USB and d/l the .zip file off the site! I have been having problems getting online in the past, as I made a topic a few weeks back! I hope that will be sorted once I get the Firmware downloaded on there!
  • I hope so too- i know how frustrating these things can be. I've run out of ideas as to the problem here- again, you may need to phone up Sony's tech support and see if they might know something I missed.
  • try unpluggin and plugging in the router