• hi.. today i decided to hook up my ps1 for my little nephew so he wouldn't touch my ps2.
    heres the problem when i hooked up my dualshock1 controller to the ps1 it dosen't work but when i tried it on ps2 it works..i tried my other ps1 controller with no dualshock and it worked but for some reason the dualshock dosen't work on the ps1 but it does on ps2... help
  • The only thing i can think of is that controller may actually be a Dual Shock 2, made for the PS2, and not one of the original PSOne Dual Shock controllers. If it is a PSOne controller I see no reason for it to act this way.
  • It is a Psone controller.. this is weird
  • hi, my two young boys have been using our ps1 for months,
    when all of a sudden the other day we put a game in, when the title screen came up it would not advance any further . no responce to either of the two types of controllers we have. we went through all the games with have but the same result, any ideas for us to try thanks very much
  • It's hard to say what may have happened. it's possible something could have broke either inside the controller connection (maybe a wire came loose) or the port itself. Considering you say this happened with both controllers it is most likely in the port.

    Does the analog light on the controller come on when you plug the controller in?
  • yes the it does come on
  • Ok, so we know the controller is getting power at least. I have a feeling something may have come loose inside the system's controller port which prevents it from getting the controller commands to the game. I hate to say it but you may need to get someone to look at it unless you are comfortable with going inside the system yourself.
  • hi. ive bein using my ps1 for at least 8 years problem free when a few days ago, when i put it back on,(after paying the night before whith no isidents) it just showed the sony logo(like it does at the beginning). so i thought it was because of the game. I took out the game(fft) and tried it again(whithout a game in it). it was surposed to go to the cd/mem card menu, but it didnt. it showed the sony logo. how come, all of a suden, ps1 glitches in one night whitout interuption?:confused: :confused: :confused:
  • Not much i can say, Jean, other than electronics have this tendency to go with no warning at all. Your PlayStation lived a fuller life than most, though- my own had kicked the bucket after 5 years which led me to update to the PS2 as it was just coming out about that time.
  • i still have my PSone my dualshock 1s have been sold cause i got angry of losing but they work ok but the dual shock 2 is the same as well it can operate the psone as you fit the controller port.

    So nothing is wrong when fitting dualshock 2 controllers to the psone rather than the ps2.
  • ps1 does not format the memory card
  • It sounds to me like the controller issue might just be a fuse inside the PS1, might be all that is wrong with most of these issues. Good place to start anyway.