Resistance Online Problems
  • Ive been play Resistance online ever since I bought my ps3, which was a few months ago. Recently I've been having problems. I can get into a game and start playing for a bit like normal but it then crashes. The game is still going on around me and i can still scroll through my guns, but it wont let me move my character around. It also has a symbol on the screen which i have no idea what it means. It looks like this:

    --/ /--

    What is that? Ive searched through all the playstation 3 manuals and searched online for the answer. Can someone please tell me whats wrong?

    Thanks in advance.
  • Dose this happen at random or is it usually when you play a certain board...I can't assure you this is your problem but I had the same thing happen to me...I could here and see everything just couldn't move...And it seem to happen more when I played at the USS Lex...It sounds stupid but check your disk...See if it has any finger prints or something of the sort...This worked for me...I have had no problems since...There are really no issues with the servers at IG they've worked out just about every problem with the online play...So unless there's a problem like I explained above or you have a bad connection I don't really know what else to tell you...Other than to PM Lyndon M Staff...Give him every detail and he can help you...He's the man when I comes to problem solving...
  • okay thanks. I'll give the disc a wipe and see what happens.
  • Problem sorted :) I gave the disk a wipe and it still didnt work, but then the I downloaded a game update and it worked like new. I guess thats all it need ;) Thanks for the help.