Im having a problem with my PS2 Online.
  • hello, i am currently having a problem with my PS2 Online. i have a modem and i connect a CAT5 ethernet cable from my broadband modem to my ps2 adaptor. i used all manual settings for the ip and DNS stuff. The first time i used this it worked. then i used it again and it stopped working. it worked another time after that, but since then it hasnt. Do you think i should shut the modem off for like 3-5 minutes before i plug in the CAT5 cable to the ps2? Either i cant connect, or it says Error -613 or -612 (Check Network Configurations) can anyone please tell me what i should do to finally get my Playstation 2 Online to work. Thanks for listening and if anyone can answer i would very much appreciate it.:D
  • Yes, if you are connecting directly to the modem turn it off when switching the ethernet cable from your computer to the PS2. If you don't do that your ISP will not "let go" of the IP address given to your computer. You shouldn't have to wait 5 minutes though- the amount of time it would take to switch the cable around should be enough, about 30 seconds.
  • ok thanks a lot man. and im just wondering if it matters if i use a different ethernet cable to connect my modem to ps2 adapter, than using the one that goes from my cpu to my modem? because that ones not that long so i need to use a different one. Ill try waiting acouple a seconds, and ill see if it works. Ill get back to you 2morro or if u reply before 11:10 ill get back to u then.
  • That won't cause any problems at all- just remember to shut the modem off before starting to switch.
  • i tried that and im still having connceting problems for some room. Do you think i should get a new ethernet cable or tighten the network adapter?
  • oh and in my first post i meant to say i set all the things to automatic settings
  • yea i just tried everything and it still says error 613 DNS server cannot be reached, i really dont get it at all it should work
  • You will likely have to re-do your connection file, only this time put in the numbers for the DNS servers manually. You can get these from your ISP's tech support if you don't have the information near by.
  • yea i did that and it still says error 613. i can connect and evrything but wen the DNAS screen comes up after about like 10 seconds it says ERror 613 or 612. i will try it one more time and get back to you.
  • luke1134 said:
    yea i did that and it still says error 613. i can connect and evrything but wen the DNAS screen comes up after about like 10 seconds it says ERror 613 or 612. i will try it one more time and get back to you.


    Hey dude i used to have the same problems... always lost connection.... my internet speed is 128 kbps.. the problem i had before was dat i had an ethernet cable 4rm my cpu to the router... and besides dat i connected another ethernet cable 4rm the router to my PS2.... THE problem was dat my internet conexion speed is not good enough or to slow for both things ( computer and PS2 ) SO i disconected the cable 4rm the cpu... and just left the 1 to the PS2... WORKED just fine... now im playing like crazy! :cool: how fast is your internet conection??