IP Address Timed Out
  • I have a wireless network which I am trying to connect my PS3 to. I have selected the appropriate SSID and entered the WEP encrytption key. When I go to test the connection, no IP address is ever found. I keep getting "the attempt to obtain an IP address timed out". Any ideas where I may be going wrong?
  • The PS3 needs a pretty strong signal to keep a good connection going- what sort of strength does your PS3 say it is getting?
  • The signal strength is 100% which is why I don't understand why it isn't working.
  • Hmm...you may want to recheck the WEP key to make sure you have it entered correctly. Also, you may want to consider making an entry in the router's settings for a custom IP address for the PS3- head to the DHCP area for that- and put the IP you make into your set up on the PS3.
  • Where would I find the DHCP area?? I'm not very technologically minded!! Your trying to help an idiot - sorry!!
  • This is usually found in the Advanced area of the router settings- where it is actually found varies by router brand. When you do find it you will need the PS3's MAC Address- you can find this in System Information in System Settings. Just put that in the blank provided, put in the IP address you want to use (making sure it is high enough up in the range of your router to avoid messing up with anything else going online) and hit the OK/ Apply/ Save Settings button.
  • Still no luck obtaining an IP address on my PS3 - maybe I'm just not meant to go online with it. Thank you for your help though.
  • As I said earlier, you may want to recheck the WEP key- it's possible you have it entered wrong on the PS3. Just to be sure it isn't some other setting, you may want to quickly try turning off the encryption for a couple of minutes and make the changes to your PS3 settings to allow for that. If you can connect with the encryption off then you'll want to make doubly sure you get it right when turning it back on again.
  • Yay!! I don't know how I did it but my PS3 is now connecting online!! I'm sure that is was due to all your help so cheers buddy!!!
  • Glad to be of service. B) Hope you'll be back around often to join in on the various conversations in the Discussion areas. ;)
  • Hey, I have Just borrowed my PS3 from my dads house and I am Having trouble connecting to the internet also, everything goes fine, i get past entering the WPA key and everything, but when i get to test connection it try's to find the IP address, but it says "The attempt to obtain an IP address timed out" What is goin on? please help :(
  • You may want to adjust some settings within your router, Josho- maybe add your PS3's MAC Address to the router's list of allowed devices and, if possible, set up a reserved IP using that address and add this to your PS3's settings. Definitely add in other info manually like the DNS servers, default gateway, router IP, and Subnet Mask.
  • Yeah, cool thanks, but could you maybe go onto MSN (i added you) and talk my through allowing it please
  • Your PS3's MAC Address is found in Settings/System Settings/ System Information. After writing this down go into your router set up on the computer and look for something along the lines of "DHCP Client List" (it varies on the name depending on make and model). You should find a blank to put the MAC Address in along with usually a name to give the device.

    Unfortunately i don't have that much online time today- if you aren't sure about how to do certain bits they do put the manual on the CD that came with the router or you can find it on the manufacturer's site.
  • Haha thanks but ur tlkin to a bit of an idiot :P But ill try your advice! Thanks!
  • How would i get into the router things?
  • These instructions were included with the quick set up guide that would have come with it. Throw an http:// in front of the IP address of your router to get the log in- usually it's pretty basic like putting the word admin in the username blank. Again, the correct address and log in will be with the set up guide.
  • Makes no sence to me haha :p thanks anyway
  • Right then- what is the brand and model of your router? I'll tell you how to get in once I know this bit of info.
  • its a siemens gigaset SE587 wlan dsl, thats what it says on the front of it and my internet is tiscali
  • The log in for those is at (that should make a link which will bring you right to it). Put the word admin in both blanks and click the login button. From that point just click around until you find the stuff I described above (don't worry about messing up any settings by just clicking around- you won't).
  • Hey, ok i have found it in local network but it wont let me change anything, what do i do?
  • i having almost the same problem. i try to connect to the internet with dricetly with my modem (its for road runner) but it keeps doing ip address time out when i test the connection. what should i do cause i don't know if i can change the settings for the modem?
  • You wouldn't be able to change any modem settings but you will need to re-do your connection a bit to reflect using a direct connection, including things like a log in/ password (depending on how RoadRunner has you connect) as well as your DNS Addresses they use.
  • i not good with computer stuff when it comes to thins like the dns i had to look that up to see what it means. where would i find the things i nees to change in my lan connection properties?
  • i tryed unplugging my modem and then after all the connection was made i plug it back into a power soruce and it found a connection so now i know what to to
  • i figure it out i unplugged my mondem and repluged it back in and now i can get on the net
  • Hey dude i just remembered, you know that you said that there may be something interupting the connection? well i also have a wii connected to the internet, would that be the problem?
  • Depending on what was doing on the Wii at the time (downloading from the store for example) it could have been taking up all the bandwidth. Usually this isn't much of a problem.
  • Urgh, great... :( Ill just keep trying all your suggestions and such, and no my wii wasnt downloading at the time, would unplugging my router and then plugging it back in do anything? And please could you add me on MSN because it would be so much easyer! Thanks
  • That may well help- sometimes the modem and router will get a bit of "brain freeze" and make this sort of thing happen. You could try giving them a power cycle of about 30 seconds- 1 minute.
  • Thanks for all your help mate but ive just bought a ethernet cable and it is working fine! Thank you so much though!
  • Good to hear,Josho- trying a wired connection was going to be the next suggestion. I find it's much more reliable than using the wi-fi.
  • The same happened to me but then this computer specialist said to change band's because the ps3 is not clever enough like a pc to change bands if it cant get ip address or go online he said change it from default 11 to 8 and 9 and the problems should be resolved ! if u cant find band then maybe it is also known as channel ?
  • What if the PS3 Says "(Private Networks Only)" Under The IP Ad? How Would I Fix That?
  • Hey, i was just wondering what would happen if i plugged one end of my ethernet cable into my phone line and the onther into my PS3? would that work?
  • my ps3 keeps telling me that my IP Address cannot be obtained and that it is timed out....i have verizon wireless internet via USB, and i have the ps3 hooked up to my laptop (which has the USB connected to it) via an ethernet cable...i have unhooked and rehooked up everthing and disconnected and reconnected everything, and it's still not working.i was just wondering if you could help me at all! thank you!
  • No, Josho, it wouldn't. Ethernet cable has a slightly wider plug to it than regular phone cord, it would not even fit.

    Purdye, you would need to turn on Internet Connection Sharing on your laptop for that set up to work.
  • awesome thank you so much! it took me a minute to find where to share the internet connection, but it's now working!
  • Ok, thanks, can you think of any alternatives for a wired connection, because my router is downstares and me PS3 has to be upstairs because my mum wont let me have it downstares.
  • One other alternative would involve your power outlets, Josho- it's called "powerline networking". It involves small devices that plug into your power outlets and use the house wiring to spread the internet access wherever you need it.

    Now, the devices are a bit pricey but it may be your best solution if you can't get a good wireless connection and can't run ethernet upstairs.
  • Hey, ive forgotten my passwords for PSN and i have no clue how to recover it, please can you email me a way to get it back on [email]Josho_84@hotmail.co.uk[/email] Thanks! Plz reply because this is urgent
  • P.S there is an _ inbetween the o and the 84!
  • Josho, on the PSN log in page there is a button to use if you have forgot your password. If you can answer the secret question you set up Sony will send your pass to the e-mail address you use for the log in.
  • Oh, gosh, thats not good, because when i made my account i but in the wrong email, i forgot to put in the _ between the o and the 84 :( is there no way of going into the system info and finding it? :S
  • In that case you may need to call Sony and verify your info (including the incorrect e-mail). They should then be able to correct it and send you your pass.
  • Oh, good thanks mate ;)
  • Do you know anything about erro codes?

    If so how do I fix error code 8002A402
  • hi im using an ethernet cable

    my internet connection is 100mbps

    but it keeps saying :"the attempt to obtain an IP address timed out"

    anyone ideas? on how i can fix this

    btw, i already resetted the modem
  • i have a simens gigaset se567 from telus. everytime i try and test the connection it say timed out, any ideas on what i can do finaly get online. i dont know if it make a diff that it is a ps3 slim.
  • Money, the same tips I gave in other threads would apply here. Go into the router settings and find the DNS servers, subnet mask and the router's Ip address. Add these to the PS3's network connection. Then, go into the pinned thread at the top to get the ports Sony needs open for PSN and add these to the router settings. Give both items a reboot after that- shut both down and after 30 seconds- 1 minute plug in the router and let it get it's normal lights. Then fire up the PS3.
  • Hi!

    I'm directly connected to my modem because I dont have my router yet. Ive done this resetting several times, but it doesnt seem to work. I have all my settings on auto, but it still doesnt work.

    if I manually input an ip address is asks for so much, i.e.

    IP address, subnet mask, default router, primary dns, seondary dns,

    I can find the ip address and subnet mask on my pc, but I dont about the rest and the ps3 wont let go forward it seems unless I have all of them????

    so Ive tried direct connect to my modem with auto detect, didnt work, tried manually setting, dont know how, and Ive resetted the modem, what am I doing wrong??? Please help, Im not tech saavy!
    :redface: :(
  • Go back into the PS3 and make the settings all Automatic, save and shut down the PS3. Next, disconnect the ethernet cable and turn the modem off. After about a minute plug the modem's power in again and wait for all of the lights to show normal connection. Re-connect the ethernet at this point and turn on the PS3.
  • hello. i just bought a D-link wireless router and i tried connecting my ps3 online but it cant find my ip address & the connection failed. Then i tried manually putting in the ip address from my xp but still nothing. what am i doing wrong??
  • :confused: have been having a few problems connecting my ps3... I have a mobile(usb) modem, and have been going through dozens of DNS hosts, trying to get my ps3 connected. For a short time the was working fine, even with the setup I had. Everything was set on auto, except DNS on my ps3. Now for some reason, that is beyond my comprehension, the ps3 will not obtain an IP address. When I set to manual, the IP works perfectly, but then I get the DNS error. Here is my manual setup:
    IP address:
    Subnet Mask:
    Default Router:
    Primary DNS:
    Secondary DNS:

    also, my PC won't recognize the PS3, calls it an unidentified network, i've tried changing the rules on my firewall in order to allow it, but no success yet. any help would be appreciated.
  • my PS3 is wired and I cannot obtain a IP, I have ested the cable, its good. I have also called my ISP and got the primary and secondary ( I think its called?) DHCP. I have no router just straight from the cable modem. Whats Up?!?!
  • sorry primary and secondary DNS
  • Twaran, when you switch the ethernet cable from your computer to the PS3 (and eventually back again) make sure to turn off the modem's power first. This makes your internet provider think you are offline and will free up the IP address. Once you have the ethernet plugged in plug in the power again.
  • I dont know what my router is or how to get into the settings.I shot out the box but it says on it "airlink 101 and its an 8-port 10/100mbps switch
    I been to there website and tried downloading a few things but it says enter ip address and i do and it doesnt recognize what it is and the password admin does not work
  • i called shaw and they said to call ps3 but i think its a modem issue not being able to find the ip.my ps3 worked fine a month ago at my old apartment
  • Cheech, that switch is not going to help much with getting online- you should get an actual router. You could try in the meantime connect directly to your modem via the ethernet cable (make sure to turn off the modem before making the cable swap) and go all automatic with the settings.
  • hey will someone help plz see one of my freinds got online with his ip adress so i figured i could et on the psn off of my computer with adress cause i could never find my ip adress but it didnt work so can someone help plz:(
  • also its a wired connection plz asap
  • By a "wired connection" do you mean a direct connection to your modem or are you using a router?
  • I need help my ps3 says the attempt to obtain ip address timed out what shall i do?
  • I've had my PS3 for almost a year now. I'm on a wireless internet connection with it... It's always worked fine. I was able to download things and whatnot yesterday. However when I came home last night, it wouldn't let me connect. Keeps saying that the IP address has timed out. I don't understand why this is happening since it's worked fine for the past year. Nor do I know how to fix it... Any suggestions or theories?
  • Most times the quick fix for this is to simply unplug the power to your router for about 30 seconds to a minute then turn things on again. Every once in a while some routers will have a "brain freeze" and do silly things like this.
  • I am not having any luck getting my PS3 online... I have tried different methods but nothing seems to work out for me. I have no clue where to find my IP address or anything else for that matter... Please help me!
  • Hi . i just bought a ethernet cable and connected it to my laptop in which i run a vodafone mobile broadband modem and i keep getting the attempt to obtain an IP address timed out . its realy annoying !
  • Jake, you also need to turn Internet Connection Sharing on in your computer. A Google search for that term along side whatever your computer runs will bring up all sorts of pages with the simple how-to.
  • Ive turned the sharing on everything i try doesnt work :P
  • my internet connection has been stable and i have played online and now all the sudden when i get on it tells me that it cant find my ip address and when i do connection test it never gets passed ip adress finding and that fails and its says my conection strength is at 90% whats up and my connection on my laptop is working but not my ps3
  • Try giving your router a power cycle, loverofgod. Un-plug the power from it for about 30 seconds or so then, once it has come back to life, start up the PS3 and try again. Sometimes routers will have a bit of "brain freeze" and need this to clean out garbage in temporary memory.
  • Why does it keep saying my ip address has timing out?
  • It says that because the PS3 isn't receiving the address from your router. I suggest setting up an address that is reserved for the PS3 in the router then also put that address in the PS3's settings.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion