Private Network Problem.
  • I recently got my internet and i have had been playing online - while my computer was also online. But, just in recent days i can only use one at a time. And now, i can't even play online with my ps3. It "connects" to the network yet, i cant play? So, I checked the network status and it says "Ip Add: 76...... numbers and what not" But the interesting thing is that right below that it says " (Private Networks Only) ." I can't figure out what to do. Help.:confused: :confused:
  • Better check your router settings, Lone. Sounds like you need to re-do some things in regards to port forwarding or other settings you may have had before.
  • How do i do that?

    I read in one of the other forums that i could create a private Ip for the ps3. Would that slove any thing?
  • It would help the PS3 as you could put that same IP address into the PS3's settings.

    As for the re-do of the router settings you'll have to log into it via your computer's web browser. This is where you would set up that custom IP address as well.
  • Lyndon M STAFF said:
    It would help the PS3 as you could put that same IP address into the PS3's settings.

    As for the re-do of the router settings you'll have to log into it via your computer's web browser. This is where you would set up that custom IP address as well.


    Ok but log in where?:confused:
  • Seriously, do people not read the instructions that come with anything any more? :huh: :p

    With just about every router you log in to a specific IP address via your web browser. This varies from brand to brand. The quick start instructions that came with your router would say this address as well as what to put in the blanks. If you aren't sure about your particular router, check out the pinned thread at the top of this section- the site i link to there has port forwarding how-to's for just about every one made. First thing they'll show is how to log in to the router.
  • Thank i'll look in to it
  • I'm having a similar problem like this but im connected to linksys
  • Same instructions apply, Silver. ;)