Unable to connect to PSN (80710B23)
  • Hi.

    After returning from vacation and updating my PS3's firmware I seem to be unable to log in and connect to the PSN. I have accessed the PSN store and purchased things in the past.

    My 60 GB PS3 is able to connect to my wireless Buffalo Airstation (current firmware 1.4 - up to date) and view web pages in web browsers. When I test the network connection I receive success on IP and Internet connections, and it fails (timeout) on the PSN network step. When i attempt to connect to the network I receive the message "An error has occurred. You have been signed out of the PLAYSTATION(R)Network. (80710B23)" after a substantial delay.

    I have opened the ports suggested by this site on my Wireless router ( * TCP Ports: 80, 443, 5223, and 10070 - 10080* UDP Ports: 3478, 3479, 3658, 10070, and 50100 ) as well as doing a power cycle on the equipment involved (PS3, wireless router, cable modem - all off for 2 minutes, cable modem, then 1 minute later wireless router, then 1 minute later PS3). I do not care to play games online, I simply wish to connect to the marketplace and peruse their wares. This problem occurred after updating to current firmware.

  • Under Network Settings, set the MTU manually to 1492 instead of the default 1500. This should fix the problem.
  • I changed the MTU to 1492 and during the network test "The connection with the PLAYSTATION(R)Network timed out". Attempting to connect normally results in the same error (80710B23).

    Any other suggestions?
  • Maybe it is down at the moment?
  • Ok, how long have you had this problem. This error code is sometimes put down to the PSN being too busy to respond. Maybe try connecting again in a couple of days...?

    If you just cannot get back onto the PSN, i think it may be your router. All i can recommend now, is that you take your router back to where you brought it and exchange it for a new one. Set it all up again and the problem should be gone- this has worked in the past.

    Also, you could consider going wired instead of wireless with your PS3. If possible, try this and this could also solve the problem.
  • am having the same problem too =(!!!
    before i start.. let me tell you about my networking specifications.

    Connection : Internet: ADSL Dial up MODEM , 512 kbit connection (download rate around 60kb/s) . Note : this is not a router. and i input my username and password for connecting to the net.

    -PS3 to Pc : by LAN cable ofcourse, i share the the internet with the ps3 by connecting it to the pc and make an option to enable sharing.(that doesnt matter for now)
    PC: windows xp service pack 3

    I used to have no problems at all with UPnp connection and playing online.... just had a little problem before with disconnections , till i figured out from forums that disabling upnp will do something.. and it worked. so right now i got media sharing disabled and.. media sharing in windows media player disabled. I connect with the DNS which is from opendns.com. But now.. these days.. am having a new problem... which is not DNS related. I can connect to the internet successfully on my ps3 but not the playstation network.. i think that happened when i did some playing with the mtu in pc. ( and i dun even know wth is an mtu) . please... any solutions? i havent played metal gear online for soo long! thank you.


    extra information:

    i live in the UAE and my network settings on ps3 are : ip address automatic, MTU automatic,DNS server (the one from open dns.com) , upnp disabled, wired connection and..no dhcp hostname...wat else?
    OH AND iam 100% sure this doesnt have to do anything with my firewall! i use kaspersky firewall and not windows firewall...
  • I would suggest getting your mtu set back to its default position (should be 1500) and then likely restart your PC.
  • I have the same problem, i cannot connect to the PSN but can connect to the web browser and update the ps3. I have an up to date d-link router (D-Link DIR-655 Xtreme N Gigabit Router) and a fiber optic internet connection (my provider is NTT).
  • Had error code 80710b23 using new virgin media superhub worked fine then code. Reset mtu to 1492 everything seems to be working fine. Hope it helps someone else