DNS error (80710102) !
  • well, for some reason this past week i have been having problems with my ps3...
    it finds the ip address and everything that is needed to get online...
    but i cant seem to get online....
    i the internet works on my computer and xbox 360....

    i copied the ip and all the information used on the xbox and inputed to the ps3 manually but it does not seem to work... it worked for 3o min then i after i turned off the ps3 because i was going out but when i try to get back online it did not work....

    help...plz...
  • by the way im using a

    NETGEAR
    Wireless Cable Modem Gateway CG814WG v2
  • oh thing i noticed was that it gives the same ip address to the xbox and ps3 but the ps3 does not seem to work... and i only have one system on at any given moment...

    PLZ HELP!!!:confused:
  • The 360 may not be on but it still considers the IP to belong to it. I would suggest going into the router settings and set up a reserved IP address just for the PS3.
  • ok how would i do that...

    i tried typing my ip address in the web thing but it says page cannot display...
  • Get into your router settings by typing http://192.168.0.1 (or just click the link that will make) then put the word admin in the user blank and the word password in the password blank (they do make it easy don't they).

    I tried to find a manual to locate where to set up a reserved IP but there isn't one available to download (this thing is exclusive to the internet companies and not at retail). You may want to contact you provider and ask them where this is done.
  • oh thank you im looking into it right now...

    i'll get back to you...

    wow how you find my ip address?
  • Lone_AssassinX said:
    oh thank you im looking into it right now...

    i'll get back to you...

    wow how you find my ip address?


    i made a mistake i tried editing it but it didnt work...

    well, i tried it

    i put

    USER: adim
    password: "nothing- meaning i left it BLANK"
  • well, nothing happened it doesn't let me logg in....

    any help?
  • I've been getting the same error for like a week aswell (80710102) . i've just got a cable going from my modem straight into the ps3, i input all the ip and dns settings manually and it still gets this error every time :( and ive looked at other sites and it says this is a problem with the router, but i havent got one connected :eek: any ideas?
  • Lone, the word should be "admin", not "adim". Those are the default instructions for your router (and I found the Ip for it using portforward.com, which i linked to in the pinned thread at the top).

    Lench, are you sure your modem doesn't maybe have a router built in as well?
  • i don't think it does, but it fixed itself :confused: which is good but how can it just fix itself? lol all i did was turn it on and off like 200 times over the last week
  • Sometimes a simple thing like power cycling the modem does the trick. I think what was happening in your case is the IP address the modem had needed to be freed up by shutting it off so that it could be assigned a new one from your internet provider. It may have looked in their system like it was still connected when the cable was switched into your PS3.
  • oh ok well thanks anyway:D :cool: (4 helping)
  • Alas, I'm getting the DNS error too.

    I hadn't turned my PS3 on in a few weeks, and in that time, I hadn't made any changes to my ISP, my router, my modem, any and all ethernet cables, etc. Everything is exactly as it was. Whenever I tried to log in to PSN or anything involving the internet, I'd get the ol' 80710102er. As of about a week ago, it was giving me the error immediately, but now, the PS3 tries to connect for several minutes before giving me an error. When I first encountered this problem last week, the connection was very iffy: the connection test would fail, but would then pass the next time i tried, and maybe fail after that, etc. Now, it just fails.

    I tried recreating the connection (both automatically and manually), and no dice. One important thing is that I am able to connect to my media server and play music and video from my computer. However, the shared folder on my computer that used to show up on my PS3 no longer shows up, but it does show up on my 360 and laptop.

    When trying to connect to the Internet, it always obtains its IP address without fail, but cannot establish an internet connection. My desktop, laptop, xbox 360 and Wii are all connecting without any problems, and I checked to make sure my PS3's ethernet cable wasn't bad by testing it with another console (it worked).

    Is there anything specific that I should investigate? I'm mainly at a loss because of the fact that nothing has been changed... unless someone broke into my apartment, fiddled with my router and left without stealing anything.

    Many thanks in advance!

    (Edit: My router is a LinkSys, and I've never had a problem with it, wired or no. I tried restarting both it and my modem, and it didn't solve the problem. My ISP is Time-Warner until I have another option.)
  • You may want to try checking the media server setting in the PS3's network settings- try shutting this off and see if this helps your online play. Sometimes this seems to be the root cause of some play issues.
  • I tried that, and no dice.. Today, I tried connecting via wireless. It didn't work at first, then it worked long enough for me to download the system update, and then it didn't work again. I can connect to my PC, I can use the PS3 web browser, etc. etc. This seems to be happening with both wired and wireless connections.
  • Do you have the ports open that we have listed in the pinned thread at the top of this section?
  • simple reset the router