Problems PS3 Internet Connection
  • Hello I have a WRT160N wireless router hooked up to my comcast modem and have my ps3 connected via ethernet everytime I try to set up the connection I get the same DNS error(80710102) . I have updated the drivers on my router. can you tell me what im missing? thanks for any constructive input
  • Lyndon M STAFF said:
    Do the port forwarding mentioned in the pinned thread at the top along with editing in some manual settings on the systems (DNS Servers, subnet mask, router address, etc.) and you should be good to go.

    i have done all , as per instructed..STILL, my error is 'This is a DNS error. 80710102'

    PLease help..
    If it helps, I tried the internet connection at a friend's place before and it was successful. However, he is using a diff ISP.
    So im sure that the PS3 is ok.Just something to do with the settings..

    I really hope to get the network up and running 'again' asap..

    Mine is WRT54G Linksys Router

    There is a RESET button at the back at the back of the router..Shud i press it?ANd shud i do a power cycle again?
    I tried many ways already(watever tips i got from the internet)...
    SO someone please help me!!!!!!!!!!
    Thanks in advance.
  • Need some help please!

    I have had my PS3 for over a year and have never had a problem but just in the last few days I keep getting a DNS error when trying to connect to the playstation network. If I enter hockey for example and keep selecting to play online and try to connect to the network it will keep giving me the error message and then after about 8-10 attempts it will let me in and I can play online as long as I don't change games or turn the machine off. If I test the internet connection with the PS3 it always checks out until I get to the Playstation network and it then fails. Haven't changed any settings in the PS3 or router so I really don't know what to do. If anyone has any ideas please let me know.

  • Hi i just got my ps3 yesterday and i tried connecting it online with the ethernet cable but when i tried to test the internet connection it failed to obtain the ip address and when i tried to go online it showed the error number (80130186) plz help, i connected it to my cable box i just dont know why its working
  • so here's my prob.
    everything has worked fine for months but over the last 3 days ive been getting this "an ethernet cable is not connected" message and am singed out of PSN! This happens in game and in the XMB. ive reset the router(unpluged and factory reset button) and modum(unpluged), i have also quick wiped the hard drive and reloaded the game save utilitys with no prevail!
    any idea's oh tech guru?:redface:
  • Hi i just got my ps3 yesterday and i tried connecting it online with the ethernet cable but when i tried to test the internet connection it failed to obtain the ip address and when i tried to go online it showed the error number (80130186) plz help, i connected it to my cable box i just dont know why its not working
  • Red, you may have to fine tune some of your settings in the PS3. For starters, if your internet provider gives you the same IP every time add this in to the PS3's settings along with default gateway and the DNS Servers (all can be had from your ISP if they didn't leave this info with you). You also may want to un-plug the power from your cable box when switching the cable from your computer and the PS3 to free that IP up.
  • thank you! but now i have the problem 80710102 i posted everything but came up with this can u help me? i mean it found the ip adress just fine but it checks the internet access and it fails... im pretty sure that i entered the DNS right because i went to my command prompt and by the way is the default gateway the same as your DNS? im just asking because i saw 3 DNS adresses and 1 default gateway
  • Lyndon staff do you have any ideas for the problem I posted?
  • mcnevitts, you may want to check the router settings and re-do them, including your port forwarding. Also, doublecheck the DNS Server addresses shown in the router and make sure these match up with what is in your PS3's network settings.
  • i can download things from the playstation store, but i can't download updates for games to play online. i keeps saying "an error occurred during the download operation. (80710723)"
  • Do the port forwarding mentioned in the pinned threadat the top, sabres, and you should have no more problems with that error.
  • i don't know what that is but someone told me to disable the media server connection and that worked.
  • okay so when i try to test out the connection it says that the key information exchange timed out whats going on? :( :( :( :(
  • Ok I am really bad with technology! My PS3 is getting 100% signal and everything seems to be right except that when I try to go to the playstation store or anything like that it says that "A connection to the network could not be established." And then it tells me to check my settings. I don't know what to do!
  • The port forwarding I mention in the pinned thread in this section should help you, Eb. The page I link to in there gives the full how-to for getting to this section in just bout every router in use today. Add the port numbers I list in the thread just as they describe and you should see some improvement.
  • If I'm reading the correct thread (on the first page) there wasn't a page link.
  • You may have been in the wrong thread- the one I meant is pinned to the very top with "Getting The PS3 Online- Some Tips" as the title. The very first post in there has the port numbers as well as the link to the site.
  • I am using Comcast as my provider.
    Am getting a succesful 'Obtain IP Address'
    Am getting a faliure on 'Internet Connection'

    I do not have a PC or a router (at the house), it is direct connect, I can use it successfully on my PS2 to play Final Fantasy XI, and all other games that just require a network adapter. I have a friend with a similar problem, but his was fixed but getting someone else (unprotected) ethernet. Would anyone be able to help me solve this problem?
  • Hi. I have an 80gig PS3 running firmware 2.52. I'm trying to connect to the internet through a Linksys WRK54G wireless router. I keep getting the error code 80010201 and a statement saying that an ethernet cable is not connected, when it is... I've tried resetting the router and modem numerous times, I've also tried inputting the networking numbers myself. The most recent thing i did was a complete reformat of the system. I just bought the system and have never been able to get it online. Please help.
  • With the drive reformatted you should have no problems doing the set up. Just be sure you have all in place correctly and choose a wired connection.
  • It still gives me the same problem. I'm thinking of testing it on my friends router before i buy a new one. (my current modem and router setup is about 5 or 6 years old...). Is it possible the ethernet port is bad? Or should I try something else?
    I also tried direct connecting to the cable modem itself only to get the same problem.
  • wen i try to connect it fails on the IP address
  • Can someone help me also? When I first bought mine I had no problems until one day it decided not to connect at all.

    I tried to attempt another connection but it stays on "Checking network configuration... Please wait"
  • hi. i am having problems with my ps3 obtaining the ip address and i have no idea what to do. my mates do not know what is wrong with it so i thought i need to get some expert advice.

    my wireless router is a bt homehub (if that makes any difference) and i put the wep code in, then i put the rest onto automatic and test the connection. it says obtaining the ip address failed. it timed out :s

    please help !:)

  • hi. i am having problems with my ps3 obtaining the ip address and i have no idea what to do. my mates do not know what is wrong with it so i thought i need to get some expert advice.

    my wireless router is a bt homehub (if that makes any difference) and i put the wep code in, then i put the rest onto automatic and test the connection. it says obtaining the ip address failed. it timed out :confused:

    please help ! :(

  • Cocksy, I would suggest going manual with your settings entry into the PS3. Go into the homehub settings and get the numbers for the router IP address, subnet mask and DNS servers and add these into your PS3's settings. You may also want to add the port forwarding while in there (ports are listed in the thread at the very top of this section along with a site that guides on where to do this forwarding).
  • I need some help, the other day, I could connect to the internet on my ps3 perfectly, no problem, but since then, I relocated my pc with my modem and wireless router into a different part of my house, now that I've moved them, I can no longer get online with my ps3, I've tried almost everything to get it to work, but nothing seems to be working, so if someone could help me, it would be greatly appreciated
  • Marine, it probably is a wireless signal strength issue- picking up a repeater and set it up somewhere between your pc and the PS3 should take care of that.
  • ok, it actually turned out to be a problem with my internet service, it all works fine now, thanks anyways for the help
  • That was going to be the next guess. lol Good to hear! B)
  • Kigga said:
    Can someone help me also? When I first bought mine I had no problems until one day it decided not to connect at all.

    I tried to attempt another connection but it stays on "Checking network configuration... Please wait"

    Can someone help me please
  • HI
    I have had issues with system updates and also connection problems when viewing vidzone and error codes 8010102 saying I have DNS problem and then error code 8002ad3 pops up as well. The sign on page to the PS3 network comes up and thats where we cant proceeed forward as it wont accept the code due to the DNS issues I presume. I then go into the internet status in nertwork setting and here it is statring that the connection is ok and showing signal strenght. I called Belkin and they told me to adjust the DMZ settings from a stativ to private ip address but this still hasnt fixed the issue.

    Have read the threads that have been posted but I am little stumped on what to do with port forwarding.

    I have a belkin N + router and when I go into the settings page I have the following columns to fill out

    Description..this is free format so would fill in Sony PS 3

    Inbound port ..??( unsure )

    Type - there is drop down key with options for TCP & UDP as you stated in your reply.

    Private IP address ..this is OK as it has been filled in

    Private port...?? ( unsure)

    So the 2 columns i need help with are inbound port and private port.

    Can you please help ??

    regards ..buchi1604
  • Kigga, try giving your router a quick power cycle, this sometimes helps.

    Buchi, the port numbers Sony uses for the PSN traffic are listed in the "Some Tips" thread at the top of this section. Put those numbers in the Inbound port and Private Port.
  • Hey! I've been reading through some of these threads and no problem seems to be the same as mine.
    Here's what happens with my PS3 when I try to go online wirelessly:
    I run the connection test. An internet connection succeeds. The IP address succeeds. The third step - a connection to the PlayStation Network - FAILS.

    I've tried going online with an ethernet cable, and there are no problems. Also, my PSP has no problems at all using the same router and information (IP address, SSID, WPA key) while connecting wirelessly.

    Is this another problem with firewall ports? I've tried adding my PS3 to the DMZ. Should I enter each port individually, instead?
  • HI

    Tried to enter the port numbers as advised but get an error message saying the inbound port numbers are out of range.

    can you please help again

  • HI Lyndon
    The columns I need to fill in on my belkin router are
    description / inbound port ( this has 2 boxes blank-blank) / drop down key with options tcp / udp // tcp only // udp only/ private ip address / private port ( this has 2 boxes blank-blank)
    The other problem is the there is a box titled "add" and in the drop down key there are all descriptions of games eg active worlds , age of empires , ..etc but no description of sony ps3...
  • For the single port numbers you put the same number in both blanks then select their type (TCP or UDP) in the menu you mention- the one batch that is a series you type the start port and ending port. As for that "add" menu you should be able to leave this alone.
  • Hi. I recently upgraded my internet, and as part of it had to buy a router. I ended up buying the Netgear WPN824. Much to my dismay I am not able to connect to the network. At least not reliably. Wireless will sometimes connect, but is barely functional, can access PSN store if I am lucky, but even that takes minutes, if it connects at all. I am trying to use a wired connection however, and cannot get it to work. Whenever I try to set it up it tells me an ethernet cable is not connected. I have tried 3 different cables, all of which work on my PC and Xbox 360, yet it persists in telling me I need to connect a cable. How can I fix this?
  • To get rid of the "no cable" bit you may need to turn off the PS3 then connect the ethernet cable and turn it back on. You will also likely want to do some of the general tips I've given before like add the PS3 to that router's allowed devices list (the MAC Address filter) as well as open the ports listed in the very top thread of this section.
  • I have tried all that, and it is still not working.
  • That's it? no other help?
  • Only other suggestion i can think of for the moment is possibly swap the port out of the router the cable to the PS3 is using, maybe that is what is going on.
  • tried like 20 different combinations of cables/ports. Gonna see if ebst buy will let me return it/swap it. Is there a router you personally recommend with minimal tech needed to setup? (the whole port forwarding thing was pushing my limits as I am not too tech-savvy)
  • I'm partial to the D-Link brand myself- they spell out the sections in a bit more plain English and I find them easier for configuring.
  • Ok ended up getting a new router. Wireless works great and I don't do a lot of online gaming, need it more for the PS Store, so its workable, but it still doesn't recognize ethernet. Do you think perhaps the ethernet port might just be fried? Also I haven't set up port forwarding etc on this one yet, but wireless works, so I shouldn't need to should I?
  • It is possible the problem is the ethernet port itself so if the wireless is working I wouldn't worry about it. Still, if you are going to do some gaming you will want to get the port forwarding set up. With those closed the incoming game server traffic will be blocked.
  • most of my online games I do on 360 (assuming its multiplatform) due to more rl friends, I mostly needed internet for buying stuff from the store (Trine, anyone?)
  • It's still a good idea and do the port forwarding for the PS3- no doubt you will find some games to play online with the PS3.
  • Hi let me explain first.
    I recently had my ps3 system replaced since it froze in the XMB but now with the new ps3 system when I connect from my 3g broadband the ps just says that there's an DNS error 80710102, I have read all the posts and tried everything but it still says the exact same thing each time.

    first off I'm from namibia so maybe the posts wont work since all the other guys are oversea's.

    Still when I connect the ps directly to my friends router it works just fine and when I connect from my cellphone which works exactly the same as the 3G modem it connects no probs. Also remember my ps is connected to the laptop and acceses the internet via it as well.

    Any suggestions?
  • hi
    on my playstaion 3 i am connecting up fine and everything and at a random time it just signs me out saing dns error.
    please can u help me.:redface:
  • Spitfire, you may need to find out what DNS servers your provider uses for that 3G modem and put those into your PS3's settings.

    Same advise for you, lilsam-find the DNS servers for your connection via the router settings (or contact your ISP if doing direct connection to the modem) and add those to the PS3 settings. Might want to doublecheck your port forwarding as well.
  • :redface: on pc or ps3.
  • You would need to go into your router settings on the PC, find the DNS server numbers, then add those into your PS3's connection manually. Same idea for the port forwarding- we have the ports needed for the PSN traffic listed in the "Some Tips" thread pinned to the top of this section. Look in there and if you do not have those ports opened, do so. Use the link in that same thread to head to a site that will guide you on getting to the right spot in the router.
  • how do i know the dns ?
  • They will be called "primary DNS Server" and "Secondary DNS server" in the router settings and look just like an IP address. You should find it in a summary or connection page in the router settings. If you are unsure about getting into the router settings you may want to get someone there to give you a hand.
  • i have fixed it now. thanks a lot.
  • actualy i thought it worked but it hasnt. i put found the DNS code and put it in manualy but it only worked for the rest of that day. and it has started to do it again. what should i do????:eek:
  • hi i installed my ps3 using an ethernet cable originally, which worked fine, but now i want to be able to use it wireless but it won't work, its showin at 67% connection, is that too weak? the error number when i attempt to browse is 80130182, and when i try to test the connection, it reads "the key information exchange timed out" HELP ME PLEASE! and thank you
  • try entering DNS manualy
  • Lilsam, try giving your router a power cycle (unplug the ower for about 30 seconds or so), this may clear things up.

    Santovan, that signal strength is not really strong enough- you will want to stick with the ethernet connection. As for the "key information exchange", I think the router and PS3 were not able to communicate when asking for the pass key on the encryption due to the flaky signal strength (if this is set up on your router).
  • the it is still doing it and the internet connection is 100% but thats failing on the test aswell. and then if i get past that the playstation network faild. :mad: :mad: :mad: :mad:
  • Lilsam, like I mentioned before the percentage isn't an internet connection, it's the wi-fi connection between your PS3 and the router.

    If it is still acting up you may need to tweak some settings in the router, maybe putting the PS3's MAC Address in the router's list of allowed devices and the port forwarding.
  • Hi there,
    I never used to be able to get internet connection on my PS3 because our wireless router was too far away(whenever I used to try and connect it would be 'unable to obtain IP address'), so I paid a professional to move the router to a higher place in my house and that solved the problem. I connect to the internet wirelessly on my PS3 and i usually have quite a strong signal strength, however I went on holiday for 3 weeks and when I came back my PS3 would not connect to the internet and I could not sign in. It started doing what it used to do and was 'unable to obtain IP adress'. I have reset all my Network Settings and have also tried turning off the router. what can I do to overcome this problem with obtaining an IP address?
  • Try using some of the tips I mentioned above as well as in some other threads, stu. Put as much information into the PS3's connection as you can manually and also give the router a bit of an assist by adding the PS3's MAC Address into the router's "white list" of allowed devices. Reserve an IP address for it if your router allows it and add this to the PS3's settings as well.
  • But when I try and enter the IP address manually on my PS3 it always asks for a 'Primary' and 'Secondary DNS' and I do not know what those numbers are. How do you find them? I have looked among the details for the router but I still cant find them.
  • Those DNS server numbers would be found on a Status or Summary page in the router settings.
  • hello I have big problem with my PS 3.
    Now carefully listen:
    I have everything allright with router and/or modem
    My modem is Siemens Gigaset SE555 its connected wireless with laptop, and its wired with my computer and has wireless with PS3(same modem)
    I had problems with Internet connectivity in-game sometimes it works perfectlay sometime its just kicks me out of online game and rarely signs me out of PS3 Network.
    My First theory was that laptop or computer are taking too much power(internet) from modem, but I tried them shuting down and still no results but sometimes my Ps3 does work when laptop and computer are turned on and are using internet, so this is not reason.
    My second theory was that something may disturb wireless signal but it isnt(I turned every goddamn device in my house :confused: )
    maybe beacuse the signal has too much to travel, distance is around 25 m with some walls
    maybe beacuse of my region its eastern Europe,Croatia
    maybe because of my router/modem
    maybe because my modem is non-stop working(but I do turn him off and on in hope ps 3 network will work)
    NOTE: my PS3 web-browser works perfectly even if game kicks me out
    thanks for solving problem(in advance)
    hope you solve it;)
    hmm....maybe my neighbour is stealing my internet
    thanks again
  • I think you are correct with the wi-fi being blocked with the walls combined with the distance. One possible solution would be to get a bridge to relay the signal, placed somewhere between the router and the PS3.
  • My boyfriend got a PS3 and wants to hook it up to our internet connection. But it won't let him. We have a wireless router for my laptop, but he can't seem to get to our connection. It gives him no where to put in the password or anything. Do we have to leave our connection unsecured so he can use it? (And if so, how do i do that?)

    It gives him a space to enter an IP address but i don't know how to find mine. Not very tech-savvy. Any advice would be greatly appreciated, as it's causing an argument, haha. :)

  • You definitely do not need to leave it unsecured. When you go to scan for wireless networks your own should come in as the strongest (being the closest) and show the type of encryption being used. That should then be selected and the system will ask to choose the encryption type (if any) and the blank will be provided to enter in the key. This key will be the same password your computer was given to get through in its own settings and can be found in the router's Security section.

    As for the IP address, try leaving this at easy for now- this will have the PS3 looking to the router to give it an IP address. However, I would definitely enter in the other settings manually (router IP address, DNS servers, default gateway). All of these can be found in the router settings.
  • hi, i've started having major problems when playing RFoM online. I've been playing the game for about 2 yrs now, and recently, especialy when im leading a game, it disconects me from the game completely. I start the online game again, but when i join a game it signs me out of the psn? this only happens when i play RFoM online. no other game. When it signs me out of the psn, it seems to cut my internet all together as my laptop or pc disconects also. This problem, like i say, is ONLY, when i play RFoM. I have been told i could have been "hacked" and someone is crashing my game? is this possible because i have rang my internet provider, and my internet is ok their side?? Is there any way of finding out? Who else can i contact?
  • im getting all sorts of error codes 80710102 80710092 8013013d then there was this dobj for xmodel 'char-rus-guard-body1-m-g-lamoff-1has more than 128 bones,any help would be very appreciated as my sons driving me up the wall thanks for listening and reading
  • Papadel, I think you may want to contact Sony on this one, it sounds like there are a number of issues with your PS3. There isn't much that could be done on your own for it.
  • HI Lyndon

    I posted a thread back in Jul of this year as I was getting the DNS errors (80710102) with a wireless setup and you suggested port forwarding. I have managed to do what was suggested and still I am experiencing problems. Called Sony Support and they suggested to use the wired connection and see if this will enable the wireless connection to work. i did that I had a stable connection with the Ethernet cable but once I went back to wireless setup I got the DNS errors there anything I can do so that i can have a wireless setup...buchi1604
  • Buchi, what sort of signal strength do you have with the wireless to the PS3? I have to wonder if that may be part of the cause.
  • I moved my router as I was originally getting 75-80% when I had the router in a diffrent location and now I have moved it close to ps3 which is now only 2 m away I get 100% signal strength.
  • Any suggestions ??
  • Having the 100% signal will definitely help. One other thing you'll want to do is edit your PS3's settings with as much info as you can from the router (DNS servers, router IP address, Subnet mask, an IP adddress for the PS3). If you are able to, set up a reserved address that will just be for the PS3. I've found it sometimes needs a guiding hand to find its info.
  • Hi Lyndon

    have put in the settings manually and still I get the DNS errors. The only time it seems to connect is when I turn it off from the power switch at the back and. Then load the settings but again it drops out after 2-3 mins and then get the DNS errors. I have hard wired the ps 3 and no problems with connections and no DNS errors so at lost what to do next ... Please help!!!!
  • Sounds like there is some serious miscommunication going on wirelessly there. To be honest, for now I would say stick to the wired connection (if it isn't broke, don't try to fix it and all that).
  • So lyndon
    are you saying that having my ps3 wireless is not going to happen??? Obviously worth sending to Sony to get the wifi card is
    my last resort to get it working wirelessly
    do u agree??
  • No, sending the PS3 to Sony will not do anything. The problem is possibly the router and not the PS3, especially if the router uses 802.11 N. These routers are still using draft-level specifications and not finalized standards, it could be the router may just not be fully compatible with the PS3.
  • Hi, Im having a problem accessing the internet on my ps3. I will sign in with no problems at all. Then about half a hour into a game it will give me the 8002AD23 error saying that it disconnected from the internet. If i try and sign back in it gives me 80710102! Ive been trying to figure out whats wrong for ages! Do i need to get another router? Please help!
  • Spinter, have you done the port forwarding as listed in the pinned thread at the very top of this section?

    It's hard to say for sure what may be happening without some more information regarding your set up. What brand/ model of router are you using? Is this a wired or wireless connection? If wireless, what type of wireless does the router use mainly?
  • I think i worked out the problem. I think my ps3 was overheating and obviously switched the network slot for safety. Ive moved it now and there haven't been any problems so far. Thanks for your help anyway!
  • good evening

    got for my son and me new PS3 slim.My IPS provider is Sympatico (BellCanada)
    my wireless router is a CISCO Lyinksys WRT54G2V1

    my ps 3 identifie my ip adress but i cannot connect i always have error 80710102
    can you help,thank you
  • As I have mentioned several times in this thread, stokderi, you'll need to go into your router's settings and find the DNS Server addresses and add these into the PS3's connection settings. I would also fill in the information for router IP address and subnet mask.

    You most likely will also need to do port forwarding to allow the PSN traffic through- we have those ports listed in the topic pinned at the very top of this section.
  • Hi, i've been having the same sort of trouble, i have done everything correct and my ps3 can obtain my IP address but it isn't picking up the internet connection, it comes up with 'THIS IS A DNS ERROR(80710102)'. Any help would be much aprechiated, thx.
  • Heyy can anyone help having reaaly alot of problems frustrated wanna break the ps3 and the tv and my head hurtss...ok basically im trying to connect via ethernet not using a router i have connected directly from phone line to ps3 and it find the ip adress however it always shows a bloody number
    80028e02 what to do? helpp ive tried everything ive been here hoursss
  • If this is a direct connection to the modem turn off both the PS3 and your modem. Now, after about a minute plug the modem back in and wait until everything lights up as a connection. Then, turn on the PS3. You should be able to get on after doing this.
  • i connect the cable into the phone line so its phone line then ps3 i dont have a modem ;) only have a cable that runs to phone line and in the ps3 can it work that way? it can obtain my ip adress but i get the 80028e02 it doesnt connect to the internet :P:P why?
  • Ok, going to need more information about your internet connection, Shadow. Are you in an apartment building with internet wired in, a house with the same arrangement? If you have internet there is a modem (and if the place is networked a router) some place.
  • ok basically..i am in a student accomadation so i have this ethernet cable which i plug in my laptop and it gives me internet but when i plug it in my ps3 it does not give me internet it comes up with the 80028e02 thing having a hard time bro...the broadband is called ask4broadband :P its 20mb broadband but having trouble connecting to it on ps3:P
  • im pretty desperate cos im a gamer and i would buy anything that can sort this problem :P
  • Ok- what you are running into is the ports that the PS3 needs for online are blocked by the people that maintain your internet connection. You'll need to discuss with them about being able to open those particular ports. We have them listed in the pinned thread at the very top of this section.
  • so if i bought a router its not much use?
  • hey,
    im wondering if you could help me. My ps3 internet connection works and does connect to the ps3 but when i play any game i am unable to join many of my friends who have a good wired connection (it also lags when i play) but this only started when a member of my family bought a laptop(it is connected to the internet) . I have tried both wireless and wired connection since this problem started ( it was wireless when it used to work ) and still there is the same problem.
    Could you please recommend a way in which I could solve this problem?

  • It sounds like you are having a problem with the laptop sucking up a large chunk of the bandwidth. Depending on what make/ model of router you have you may be able to go in to its settings and limit the speed to that machine (you'll need to check the manual that comes on the cd with the router or check with the router's customer service).

    Oh yes- Shadow09, a router would do no good in your situation.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion