• I found this really old game called Darkstone. I happened to wonder whether there were any cheats for Darkstone (PSone version). I've tried again and again entering it, but to no avail. A couple of websites i've looked up have it as a working cheat, but others don't list it at all. I was wondering is it even a real cheat, and if it is, what am i doing wrong?

    This is the cheat I found:

    L1, R2, X, O, R1, X, O, L1, L1, R3, L3, X, O, R1
  • Hard to say what you would be doing wrong as the code seems fairly straightforward, just enter that sequence during gameplay without pausing. Only thing I can think of would be maybe missing hitting the R3 and L3 buttons (which are the analog sticks, just push in for those).
  • Well I did try it again. Actually 5 more times lol. I test it out by inserting the cheat during gameplay, and then allowing some bees in the first level hit me. If they kill me, well the invincibility cheat didn't work. And so far, that's the only result I'm getting. I've tried pressing the buttons quickly, slowly, extremely quick, and extremely slow, even the L3 and R3 buttons. All to no avail. Is it possible the code is a fake? I've inserted the code while in the town and while outside.
  • Considering the code is only found on a couple of sites i would have to maybe consider that it is bogus and doesn't actually work. Usually the legit ones can be found on every site you come to.
  • Okay. Thanx a ton :D
  • i am playing darkstone on ps and have the time orb and laid it down or lost it . do i have to start another game now? i cannot find it anywhere. Does the town people steal stuff?
  • You should be able to find the orb at the entrance of the dungeon in Serkesh.