The dreaded "80710102": none of the usual fixes working
  • Greeting, all:

    I've been researching all day how to fix the connection problems between my new PS3 and wireless network, with no luck. That lousy "80710102" continues to stand between me & happiness. And I've tried lots of the common recommendations:

    * I've manually entered all the IP-address values (including DNS) for my D-Link router, with no results.
    * I tried the popular and DNS combos. Zilch.
    * Cut power and rebooted everything--router, modem, you name it. Nada.

    It does seem like a DNS issue, but I have had no success whatsoever with any common fixes out there. Can anyone float a hypothesis, or is there some additional info that might help clarify?

    Many thanks in advance.
  • I had same problem, did so many different things and its all connecting now but when I try the update it doesnt work :/
  • So, nothing basically? Everyone's out of ideas?

    Additional update for good measure: I also tried someone's recommendation to use and as DNS servers, and to specify them for my laptop's wireless-network settings and on the PS3. Again, nothing.

    Grasping at straws:
    a. Is trying a direct Ethernet hookup worth the chance of confusing everything further? I certainly can't KEEP the wired connection in place permanently, because it'd be a permanent tripping hazard, but might it somehow help the PS3 recognize the wireless/obviate the DNS issue?

    b I killed power to the D-Link router and waited several minutes before plugging it back in, but does "rebooting" it require something more?

    I desperately don't want to return the PS3, but if it won't connect to the Internet, I don't know what else to do. If there are no other possible fixes, it seems like the only available option.
  • i typed in ipconfig/all in the cmd and used the info there rather than in router settings