Cannot connect to Playstation Network
  • Hello all,

    Since I bought the PS3 in December, I have been running it wired to my Linksys WRT610N router. The day I first configured it, it detected everything automatically and off I went playing. A few times, I moved it to the bedroom and played wirelessly. Besides entering the router WPA Key, it did everything automatically.

    Today, the dang thing won't connect to the PS network. I have spent the last 8 hours troubleshooting. I'll list every little thing I have done, but I have to wonder why I never had to forward ports before, or anything else.

    I have come to the conclusion it is my router that is the main issue, because when I plug directly into the Cable Modem, I have no issues. Ironically, all of my other devices work on the router - Phones, Laptops, Desktops, Wireless TV, and Wii.

    When I try the connection test, I get:
    -Obtain IP Address Succeeded
    -Internet Connection Succeeded
    -PlaystationNetwork Failed

    I am able to surf the internet with the PS3 browser at this point, but no PSN.

    When I look at the connections and status, I get:
    -Internet Connection Enabled
    -Connection Method Wired
    -Speed and Duplex Auto-Detect
    -Address Settings Manual
    -IP Address
    -Subnet Mask
    -Default Router
    -Primary DNS
    -Secondary DNS
    -MAC Address XX:XX:XX:XX:XX:XX (No need to share that!)
    -MTU 1365
    -Proxy Server Do not use
    -UPnP Available
    -NAT Type Failed
    "Error code 80710092"

    I have tried virtually every idea 7 hours of searching the internet has to offer on the subjects of "Cannot connect to PSN" and "NAT Failure":

    -Gave my PS3 a Static IP
    -Cycled through various DNS numbers
    -Changed the MTU size
    -Turned UPnP on and off
    -Disabled NAT
    -Forwarded all ports anyone has said are needed
    -Enabled DMZ for the Static PS3 IP
    -Turned off any other device trying to use wireless
    -Upgraded router firmware
    -Restored factory defaults on router
    -Turned off "Filter Anonymous Internet requests" (against my better judgement)
    -Any firewalls disabled (against my better judgement)

    There are only two other things I have considered trying that I read about:
    -Restoring my PS3 to factory defaults
    It does not seem like this would be the issue though given that it connects to the PSN when directly connected to the Cable Modem.
    -Doing a VRAM reset of my router
    Seems like a longshot.

    Can anyone else PLEASE help me with any other ideas? This is driving me nuts!

    Thanks so much in advance.
  • The port forwarding should have done the trick so it's possible there is something missing there or set up incorrectly. We have all the ports Sony themselves say to use listed in the threads pinned to the top of this section. Check that and compare to what you have in the router settings.
  • Yeah I checked that. Here is a snapshot of my ports. The one thing I don't understand though is why I would all of a sudden need to forward ports. I never had to do it before. Also, if I have the whole thing in the DMZ, port forwarding is not necessary anyway. But because I would try anything at this point, I had already forwarded the ports too.

  • You may be throwing things off by labelling all of your port forwarding as "both"- most of those only need to be open for either UDP or TCP.

    Overall it does sound like a full reset of the router may be in order. If that router is a couple of years old, though, maybe an upgrade to a newer model is due.
  • Yeah I had previously tried using TCP and UDP. Again, if a DMZ is open though, port forwarding should not matter. As a long time PC gamer, I am very familiar with having to tweak my router and its' ports. Because my game issues were primarily PC based in the past, I would put the whole thing in the DMZ ONLY to prove it was a port issue and then narrow it down to only certain ports to be forwarded. With a game console, the whole device in the DMZ is not really that vulnerable, so I don't mind.

    I have done several full 30/30/30 resets of the router, to ensure VRAM is completely clear. I have also tried many other things. The problem remains though.

    Time Warner is sending a tech out tomorrow to replace the modem and do some line maintenance. Apparently I had not done a Speed/Ping test in a while because my speeds are under what I should be getting with RR Turbo. I doubt this will solve my router issue, but hey, stranger things have amazed me in the networking world.

    The final thing, as you say, is to purchase a new router. This Linksys model is less than 3 years old though, and works with every other device I have, so it seems like alot of money just to get my PS up and running. Nonetheless, I will spend it, if only to prove it is the router. I do have an older non-wireless Linksys I could put in bridged to keep the wired connection to the Sony I guess.
  • I tried everyone's suggestions to no avail. The problem is now fixed though.

    Solution? The signal strength of my cable internet was too low for the router to split anything. That is what the tech explained to me anyway. I was at -22dBmV and the company's minimum is -10 at the end of the cable (Computer, PS3). The tech fixed a bunch of bad splices in the house and then reported I was at -10 at my computer now. He said that a line tech would be coming out soon to have a look at the line coming in because that is mainly where the weakness is.

    As soon as he left, I turned my PS3 on. I got a NAT2 connection. The Playstation Network still failed, but that is because Sony sucks and has taken it offline for a while. I am sure it will work given that it recognixes the Network is shutdown and I have a NAT2.

    Thanks everyone for the suggestions. Morale of the story: Don't rule out anything when troubleshooting. I was sure it must have been the router and waited several days before calling the ISP.

    If you are curious about your modem stats, most have an IP to dial in.