Elder Scrolls IV: Oblivion - Game Help PS3
  • Please post any and all questions pertaining to Elder Scrolls IV: Oblivion in this thread.

    This will help us get to your questions quicker and also help you find answers easier.
  • In Oblivion i was at first happy when transformed into a vampire however the effects of this transformation soon started to slightly annoy me. Plenty of things are much easier for example new magic and strength but not being able to go out in the daylight makes selling and buying items at the shops rather difficult.

    Is there any easy way to cure Vampirism? I was told to collect five grand soul gems but cant seem to find these anywhere :confused: Any idea's where to find these? Also i should probably mention Vincente from the black hand is dead so cant get Cure from him ...

    Thanks for any help
  • There is a priest you can talk to to start the quest for the cure. After talking to him you will be directed to talk to several other people in succession before actually starting to look for the ingredients.

    Seeing as you have been told about the gems you have already made it through the bit above, however. You can get them either by stealing them from the Mage's Guild or buy from them. Once you do have them go back to the witch and she will give you a grocery list of ingredients.

    - 6 Garlic Cloves
    - 2 Bloodgrass shoots
    - 5 nightshade leaves
    - Argonian Blood
    - Ashes of a vampire

    Garlic and bloodgrass are found easily. Nightshade can be found between Bravil and Skingrad as well as at the Arcane University. Argonian blood can be had easy as well, just do not get caught trying for it. Any Argorian stupid enough to be in the right place at the wrong time will do.

    For the Vampire Dust, however, you must go to Red Water slough and find the vampire Hindaril. make your way through the dungeon here and kill him to get the dust.
  • Hello, just registered today.
    Ive been having a rather anyoing problem with oblivion for my ps3. For some reason my draw distances for many objects like fences smaller rocks and light posts have suddenly become greatly reduced. I know this problem wasnt present when i first had the game. I first noticed it with the rocks and trees but now it has become much worse. while walking though an inclosed city i can see rock fences fade in and out as i get closer. And even the edges of fences apear as i get in closer rather than always being visble as before.

    I havnt been able to find any options to change draw settings and have not found much information about draw distance problems elsewhere please help
  • I think the problem may be in the PS3 and not just the game. Have you noticed anything happening with other games?
  • only other game i have is rfom and havnt noticed anything with that, ive also had problems where the sound does work for a few seconds or until an enemy dies in oblivion. Just hear a load a bunch of load crunchy scratchy sounds.
    Btw, might be a stupid question but does the color of the background when you start up have anything to do with the condition of the ps3?
  • That color change is normal- they have it change color going by time of day- that's why the background is usually black in the evening.

    You may want to contact Sony or Bethesda,then- it sounds like you may have come across a defective copy of the game.
  • K thanks ill try contacting betshesda, seems weird that no one has ever seen this problem before
  • i have a problem involving the vampire cure quest. i have given all of the ingredients to the witch, except for bloodgrass. i have more than enough bloodgrass in my inventory, but whenever i talk to her about it, she just goes on about it being in the realm of oblivion. is this a glitch or is there a way around it?
    i really dont want to stay as a vampire, and i am 40 hours into the game, so i dont really want to start again. can you help me please?
  • Hmm i think there is a glitch where if u dont give her the things in the right order she wont make the potion. You could try going back to a prev save game before u gave her, her last ingredant. Other than that u could try to talk to her while she is somwhere else, say outside her house or in her basement (yes its locked but ive got in it before)

    Otherwise dont worry too much about it, to me 40 hours is nothing, plus its kinda refreshing to start over once u know what ur doing more
  • thanks, i dont have a savegame before then, so how do you get her to be somewhere else please?
  • Dif time of day is only way. Although i dont recall her being outside much if at all. Unless u hit her maybe and got her to chase u outside and then surrendered to her
  • stealing her key would be better though to make her mad that way if she doesnt go outside u have her key :D just save beforeu do it
  • How do i save multipal games on the ps3 auto save keeps last game and previos games gone elder scrolls oblivion please help
  • I don't think this particular game allows the use of multiple saves for one user. One alternate solution you could do is make another user on the PS3 and play under that- the saves are kept separate between users.
  • HI:) i just joined and i was wondering about the Elder Scrolls Oblivion Game of the year edition... how do you play the two expantions that come with it:confused:
  • I'm sure someone will correct me if I am wrong but I believe they are in the main game automatically- you simply have to get to the right region. Haven't been able to find much from Bethesda's site about it- i'll do some more digging.

    The Shivering Isles expansion should be triggered after having a day of rest- you find a note pinned to your door after a day has gone by in game.
  • I am having trouble with this game now..we have two save files..both with about fifteen hours of gameplay, we wiped everything else off of it (which was very little since it is BRAND new) and now once it gets to the loading screen for either save file, it freezes. We have tried everything...maybe it's just defective..but it was fine one minute and not the next. If you know any solution other than calling Sony or Bethesda...thank you!
  • Are both save files done under the same user profile? You may have to delete one of them and set up a second username for anyone else playing the game to save to.
  • The files are under two different profiles. His started working last night..but mine will not load. No matter how long we wait, it just sits at that load screen forever. And we never turned the game off without backing out properly, we never just shut it off...so we are kinda lost as to why this is happening. We were going to exchange the game, but now his file is working so we are wondering if it's not the game itself. HELP!
  • I haven't heard of any one else having this sort of problem. It's quite possible that, despite all efforts, the save file may have become slightly corrupted. You may have to delete your save and start over (not what you wanted to hear, I'm sure, having put 15 hours in already).
  • My game also froze while it was loading. Tried everything, killing, stealing,sleeping. I'm trapped in a house and when I try to go back outside, the load stops 1/2 way and then that's it.
    My husband plays on the same game (different name and character) and he can load all his stuff, no problem.
    Then I tried loading an old save and it froze as well.
    hhheeeellpp meeeee.:(
  • I'm afraid to say it but there may be no other option than to delete the save and start over. Your save may have been corrupted as well. :(
  • Did you come up with a solution for this? I'm having the same problem. Wondering if I can steal the stuff back from her?
  • hello i'm having some problems whith my oblivion,the which don't acept my bloodgrass harvest i don't know if its because is not a shoot if it that can help me find som bloodgrass shoots because i go to oblivion and i only get harvest of bloodgrass

  • theres only on type of blood grass and you can get it by harvesting the grass that grows in oblivion or buying it.
    Read the earlier posts to figure out how to fix the glitch.
  • I have just started playing Oblivion but i cant figure out how to use the magic. I know how to select it but when i push R2 nothing happens. Could someone help me with this please
  • I just love this game.

    R2 works perfectly for me, my only guess is that because you have just started you dont have enough magic points to do the spell you are trying to do, choose a low level restoration spell and then try R2 again, it should work.
  • the draw distances suck x(
  • having a problem with the pillar. i got some of it down with the use of fire and frost, but i dont know what to do for the last step.
  • I assume you are talking about Vahtacen's Secret

    After you ask Polus about the next task you will have to find Jarol and he will
    give you the key. The ruins are to the south of Cheydinhal.

    Inside, just go left and talk with the overseer. Talk about the pillar. Before
    you leave through the doors make sure you check the cask beside the table. As
    you progress you may hear the sound of enemies, but don't concern yourself for
    the moment. Talk with Denel about the reference and then go back to Skaleel to
    pick it up. Bring it back to Denel. Get all four inscriptions by touching the
    walls the glow blue. Now ask Denel about the translations. You should have both
    fire and frost damage spells, but probably no raise and lower magicka spells.
    No matter, just go to the chest behind the table and pick up the two scrolls
    that affect magicka, among others if you wish.

    Av molag means fire, av mafre means frost, sila means raise, and loria means
    lower. Save first in case you mess up. Go to each side, read the tablet, and
    then cast the spell on the pillar from that side; be sure to touch for the
    appropriate spell. If done correctly the thing will open and you can enter.
  • thanks that was it!!!!
  • You have to go fire, then frost, then 'sever magicka' and then 'elevate magicka', (the 'sever and elevate magicka' scrolls can be found in the chest behind Denel). And then the pillar will open leading you in...
    Just did that quest this morning. Just make sure you save before attempting it, as if you do it wrong and waste the two scrolls you find behind Denel i can guarantee you will never find the same scrolls or spell of that nature again! Believe me i tried, Lol.....:rolleyes:
  • i would like to know if the game of the year edition comes with all the extra download content other than knights of the nine and shivering isles. and if it doesnt is there anywhere i can get it?
  • The GoTY edition for PS3 comes with Shivering Isles and Knights of the Nine is already included.
    The only other downloadable content available for Oblivion are little mods etc such as Frostcrag Spire and Armored Horses. These are not included, but this takes nothing away from the game believe me. The only other places you can get these are for the PC (By special plug-ins), and 360 versions (off the marketplace)...
  • hi im having problems finding countess valga's painting ive spoken to all the castle residents and still cant find out where the painting is please help many thanks jimmy jo
  • i sent a message yesterday and have still not had a reply thx jimmy jo any one got any clues thx
  • Sorry for the delay, Jimmy- sometimes these things are hard to find.

    After going around and talking to the suspects (you need to talk to everyone) you should be narrowed down to two people- Orgnolf the castle porter and Chanel the mage. Head into the private quarters and look for the door leading to the West Tower. You should find a trap door behind some boxes to your left here- you'll find a painting and some painting supplies. Head to Chanel's room and you should find some more painting supplies in the Lectern, giving some evidence she was the one responsible. Head down to the Dining Room and check the rug under the table- you'll find some paint stains to examine.

    With evidence in hand, time to confront Chanel, who will admit to the crime. If you tell the countess it was her you will get a hefty fee in money and gems. However, if you tell her neither of them were the culprit you still get some gems for your troubles. If doing this, go back to Chanel and tell her what you did- she will paint you a portrait. It will be ready in 3 weeks.
  • Hi. Has anyone played Oblivion for very long hours and suffered some kind of slow/near freeze effects on magic, opening of gates etc?

    First time I encountered this problem, my character has been through bout 304 days in the game. Since, I've played with another 4 new characters with same name or other names, only 1 survived without this problem yet. All others are doomed, between 270+ - 300+ days. I loved this game but this bug is spoiling everything. I'm beginning to feel this is the lousiest open-end game. I don't want to feel this way... it's a good game... :(
  • What do you mean by slow/near freeze effects. Does the game actually freeze, Hulibert...?

    Slowdon in a game like Oblivion is to be expected, if you ask me it doesn't really affect the game too much, other than in extreme cases.

    Your saves could be the problem, if there really big then while the game is trying to access the large amount of data the game will suffer for a short while (especially when opening gates).
  • No, it's really a slow/freeze of effects. When you cast spells consecutively, all the effects would stack up around the character causing bright light and making you difficult to see. This is still minor problem. Doors and gates that would swing open when you click on it, now they don't, or appear not to. You could jump over gates in the open, what about those wooden doors inside caves or gates inside ruins, no way to get pass that.

    I've tried deleting the game data and reinserting the disc to load the saved game, the problem still there. So, it's nearly white flag for me.

    No one else has this problem? My conclusion so far is it happens after long hours of play, but I can't be sure if it's a definite occurrence.
  • This is actually a somewhat regular glitch- it happened in all versions of the game, not just the PS3. If it is due to extra long sessions then maybe just take a break more often, save and quit out of the game.
  • Hi All,

    I hope you can help me! I'm stuck with the Quest for the Mage's Staff (Arcane University). I've been to Wellspring Cave, searched 2 mages' bodies, killed 6 necros, and have the staff.

    Unfortunately, my journal entry does NOT update. So whenever I speak with Raminus Polus, all he says is, "Shouldn't you be getting a mage's staff?" even though I have the unfinished in my inventory.

    Please help my with this glitch...

  • I may be wrong here but I thought you had to enter the university and find Delmar and hand over your staff.

    So after you talk to Polus can you enter the university?
  • After you've spoke to Raminus and told him about the Necromancer's he tells you to go get the staff enchanted with Delmar.

    You say you're journal doesn't update? Is this with every quest...? Sounds pretty serious to me, worth exchanging your current copy for a new one. As for a way to get round the glitch, i doubt it but going straight to Delmar might work.

    I would recommend exchanging your current copy of Oblivion for another copy at the place of purchase however. Your journal not updating is too serious a glitch to be able to play the game through with.
  • Thanks for responding...

    I did speak with Raminus and I'm not able to tell him about the Necromancers because it is not one of my dialog options (since my journal did not update).

    I also tried to bypass Raminus & speak directly with Delmar, but Delmar does not even acknowledge that I have a staff to activate.

    As far as I know, this has been the only time my journal entry has not updated.

    I've never exchanged a game before. This game was purchased before Christmas 2007. Do you think the place of purchase would still be willing to make an exchange?

    Would contacting Bethesda help?
  • That is unfortunate, I do not know about exchanging, and baffled by your problem.

    Obvious answer here, but what if you make it your active quest where does it tell you to go and have you treid following it again?
  • What exactly does it say in your journal entry at the moment? And yeah it's a good idea to just follow the marker to where it is and make sure you haven't missed anything- like killing the last Necromancer etc.

    As for talking to Polus, there might not be a straightforward Necromaner prompt that you need to press. Normally anything related to the quest at hand leads to it.
  • Hi-In Oblivion Game of the year edition there's an awful lot of popups init and in the original version there are isnt why is this
    Thanks in advance.
  • Popups...? What'd you mean?
  • When im travelling around, Ayleid ruins and other objects like trees only appear when i get close and when im beside mountains or hills i cant see them in detail only when im standing on them or when im at foot of them will i be able to see them in detail.
  • While I haven't played the game myself, from other articles/ reviews I have read this was a common thing for the game along with some of the "bugs" like the vampire quest.
  • Yeah, it is common with every copy of the game. Because of the 'largeness' of the game, the draw distances sometimes suffer. It's not really too much of a problem, you learn to live with it...;)
  • A little update on the slow/freeze effects after long hours of gameplay I mentioned earlier.
    I found out this is a sure thing to happen eventually, a bug long exist that Bethesda couldn't or wouldn't do anything about it. But some players managed to come up with a temp fix for the PC version, not permanent but I suppose you could deal with the bug whenever it occurs again. Non for PS3 though. Poor us.
    Hopefully not, but if someone from here playing the PC version got this bug, go to the Bethesda forum under Hardware and Software Issue to look for the fix.
    Luck helps us.
  • Hi there. A strange problem is cropping up in Oblivion. I've been playing the game a long time (long enough to have completed all the quests) but just lately a series of odd looking light blobs is forming aroung my character. It looks a little like the effect of some of the spells, only frozen in place. The character doesn't seem to have any curse or sickness. Also I've noticed that fires in the game seem now to be frozen in place, and that a more than usual number of my attempted saves are not working properly (ie will not reload) Any ideas?
  • I would try a new copy of the game, sounds like you're disk is worn. If you have a receipt for the game you could take it back to the place of purchase and exchange your current copy for a new one.

    If the problem still persists, even after getting another copy, then try starting a new game and see if the problem disappears on a new save.
  • I completed the whole mages guild and im in arcane U. but when i went to the island to get the staff necromancers attacked me i killed them and i found my contacts dead. i brought the staff back to rominus but he keeps saying that i should go get it. i have no clue what to do im stuck help me out please
  • Did your journal update and tell you, now you have the staff, to go and see Rominus...? If not, this will be your problem and it may be because you forgot to kill one of the Necromancers in the quest or missed something important.
  • I purchased the Shivering Isles expansion a while back, and started the main quest. I decided to go back to Cyradiil and do other stuff before really getting into Shivering Isles. 100 hours later I went back to Shivering Isles to continue what I already started. I had to go to Xedilian and activate the Resonator of Judgment with the Attenuator of Judgment. The only problem is apparently I don't have the Attenuator of Judgment anymore! Is it possible that quest items from Shivering Isles disappear when you go back to Cyradiil??? Also, this doesn't really matter, but I don't have that book that you get from Sheogorath either...

    Not sure what to do other than start over. I'd rather not do that. Please Help!!! Any ideas?!
  • Take a look through your inventory, are you sure the Attenuator of judgement is there...?
  • It's not there at all. I actually got in contact with Bethesda and they think that my save file got corrupted. It seems that I'm not the only one this has happened to. I guess I could start over ... someday ...
  • It's not much of a surprise if that is the case- Oblivion was somewhat buggy from the start and was nothing new for a save to get messed up.
  • I need a bit of help
    I have gone to the shivering isles and completed the first part, now I have been asked to call Jeffery? by the king person (sorry cant remember his name) I cant seem to be able to do this. And now everyone in Mania has a pink rim around them-is this a fault with my game or is it part of the action??
  • Do you not mean Sheogorath's assistant Haskill...? This is done when you have gained that ability/ spell for completing one of Sheogoraths quests.
  • Yeah sorry, realised last nite that I had just made that name up! I have completed the quest before and sheogorath has asked me to try calling him now, I cannot find the spell in my inventory? Is everyone supposed to be glowing pink?
  • The glowing pink would be an effect of a piece of armour or item you have on (the effect is life detection).

    The spell is not under any of the tabs under spells...?
  • Hi, ive been playing this game for a few hours and am currently inside a painting fighting these painted trolls and suddenly i cant do magic anymore. No healing spells nothing. Has anyone else had this problem? My blue bar of magic is full so whats going on?
  • I think that's a part of the mission. You're going to have to fight your way out i think.
  • no, it is not part of the mission, u should be able to use all the magic you want. Make sure if u equip a spell you have the right level mastery and magiika ammount for the spell. Sometimes higher level spells cost a lot of magika if you arent mastered in their school.
    Otherwise, i found that this quest was one of the harder ones. The trolls are levled up really high compared to you and regenerate health quickly. If your a mage with low vit it could be very difficult at low levels. I recomond using the potions if u need to, and if u need more you can alwasys duplicate them with the duplication glitch just to get the heck out of the painting.
  • Hulibert said:
    No, it's really a slow/freeze of effects. When you cast spells consecutively, all the effects would stack up around the character causing bright light and making you difficult to see. This is still minor problem. Doors and gates that would swing open when you click on it, now they don't, or appear not to. You could jump over gates in the open, what about those wooden doors inside caves or gates inside ruins, no way to get pass that.

    I've tried deleting the game data and reinserting the disc to load the saved game, the problem still there. So, it's nearly white flag for me.

    No one else has this problem? My conclusion so far is it happens after long hours of play, but I can't be sure if it's a definite occurrence.

    I am having this problem now. i have done everything but the killing/going bad. My magic swirls and bubbles linger all around and I can't see (to get to the dark elf in the prision for instance.) if I go to a church and get blessings the blue swirls stay at the things like blobs.
    When i throw fire a red blob stays in the air. On a rock I can make it look like a xmas tree !!
    I thought it might be a curse caused by me not giving up the Umbra to the god I made a deal with.
    It's freezing at "loading area" now.
    I also thought it may be one of the processors going bad. I haven't noticed any problems with other games but I play Oblivion allot.
    I didn't look but this may be an OLD THREAD ........
  • You may need to try another copy of the game, haveme. Sounds like either the disk is bust or the save game is somehow corrupt.
  • I see it's been awhile since the last post, but I only recently bought this game. I have a problem with using magic after I save. I will be able to use magic before I save, but after I quit playing for a few hours/night and come back the next day and load where I left off, I will not be able to use my magic. I have full health, magic, and fatigue bars and have the right spells and levels. I have tried sleeping, waiting, being healed in chapels, drinking potions, and nothing works. My magic does come back, but it is totally random. I constatly have to check (press R2) to find out when it returns. This has slowed my gameplay down since I have to wait for it to work so I can fight/do certain missions/heal. If I save during gameplay then it will cotinue to work as long as I continue playing for that session, but seems to mess up only when I try to load the saved game during my next playing session. Has anyone else experienced this? Can this be fixed or am I stuck playing the waiting game?
  • i have beaten mehrunes dagon and orcato told me to come acollect my siute of chaampions armor from the imperial gaurds compound but i cant seem to find the place no matter how hard i try can you help me
  • skullabore said:
    i have beaten mehrunes dagon and orcato told me to come acollect my siute of chaampions armor from the imperial gaurds compound but i cant seem to find the place no matter how hard i try can you help me

    If you haven't figured it out yet, you have to wait two weeks before you can pick up your armor. I was prompted by a quest update after two weeks went by. You should then be able to see a marker on your map and maybe fast travel to it. The armory is in the Imperial City Prison area.

    On another note, I think I have a solution (not a fix) for people that are unable to use their Magic sporatically throughout the game. Once I find out my Magic is not working (this is normally when I start a game session and load the game. I will find my Magic does not work due to game error, not playing in the game), I plug my controller into the USB cord that is plugged into my PS3 and just set the controller down for five minutes or so. My controller, I believe, is set to five minutes for the energy saver mode (not sure). I then unplug my controller, I normally have to press the PS button to turn the controller back on, I test my Magic and it works. I have not sat down and recorded the amount of time it actually takes, but it is usually only about 5 minutes or long enough for your controller to shut down. This has not failed me yet, so hopefully this helps some of you out.
    This beats running around for a few hours without Magic waiting for it to return.
  • hi please help me,
    i bought this game last year and it was working fine until 2 months later it started freezing while loading through doors i have saved multiple times and now i cant play the game at all. i turn the game on and try to load my game but none of my saves load they all freeze is there anyway to fix this problem
  • Well, ive had a few freezing problems sometimes as well when going though doors, but it has usually been because i had played the game for too long in one day. First id say make sure you clean your disk again, and check for any obvious scratches or defects as it sounds like it is a hardware problem. You sould also try starting a new game quick and saving it to see if you can load a new saved game to check if your old ones just got currupted. If this is the only game your having trouble with its proabably ur disc, but if its not the only game, i recomod vacuming out the dust from ur ps3, it makes a lot of difference some times.
  • Mike C STAFF said:
    Please post any and all questions pertaining to Elder Scrolls IV: Oblivion in this thread.

    This will help us get to your questions quicker and also help you find answers easier.

    hello, I am experiencing a weird problem with my Oblivion game....When I start a character, everything works fine until I quit the game and later restart. When the game is reloaded, I have no use of my cast button, all other saves are also affected. Everything else seems to be normal. I do have a spell equipped, and there doesn't seem to be any spells or diseases preventing me from casting......
    This definitely seems like a glitch of some sort. As Im sure you are aware, not having use of the cast button , impedes game play and is very aggravating after hours spent building a character....
    I originally bought a used version of Oblivion, Game of the Year package, I thought it was the copy, so I returned it , in exchange for a new one...the guy at Gamestop told me to erase all data and start over....I did, just to find , when I reloaded it , after 4 hrs of redoing things, it did the same thing again.....NO CAST BUTTON !!!!....this is real frustrating.... please help !!
    My PS3(160) is only a month old, and I haven't experienced any problems with any other games..........I also checked to controllers, both of which are working fine with other games ......please respond to my personal e-mail with any suggestions... [email]mjfcap@live.com[/email] .....thanks......Mike
  • i bought the games and i think it is great but i have 3 questions

    1.i have came across some stone doors in aleid ruins how can i get past these i cant find the keys any where what do i do?

    2. were ca i find the aleid statues for the quest the collecter?

    3. were can i find things for the museaum of oddities in the shivering isles?
  • The stone doors will likely have to be activated via some sort of push button or something similar located somewhere in the area around the door.

    For a detailed list of where to find all of the Ayelid Statues refer to here:- Ayelid Statue Guide

    The following list are all the items that you will find randomly throughout the shivering isles (in chests etc) for the museum of oddities:

    Dagger of Friendship
    Hound's Tooth Key
    Mixing Bowl
    Ring of Disrobing
    Soul Tomato
    Two-Headed Septim

    There are some oddities that do not move however:

    Blind Watcher's Eye - Travel to Milchar (a location you visit during the main quest) and enter. Proceed down the tunnel, turn left as soon as you enter the large area. Look for the cluster of Flame Stalks in the distance. A Watcher's Eye is among the Flame Stalks and Screaming Maws.

    Deformed Swamp Tentacle - Travel to "Lost Time Camp," located in Dementia, by the side of the road that runs along "Madgod's Boot." Travel down the road south from here. When you come to the two boulders, harvest the Swamp Tentacle on the one to your right to receive this oddity.

    Din's Ashes - Head to the ruins of "Ebrocca," north of New Sheoth, just above the second "e" in "Jester." Locate the entrance and step inside. Upon entering, move straight, turn right, and continue heading straight until you reach a locked metal door. Unlock the door and step inside the room. Move the two leather shields straight ahead and press the small push button underneath them. While facing the push button, turn left. Proceed through the door that leads into "Ebrocca, Crematorium." A shelf in this area contains a Gilded Urn that contains Din's Ashes.

    Mute Screaming Maw - Travel to "Cann," which can be found by traveling west from the first "T" in "The Jester's Spine Mountains" on the world map. Proceed into "Cann, The Great Hall." Move through this area and enter "Cann, Halls of Tranquility." This area is a bit more complex, use the local area map to help you find your way around. Locate the door leading into the "Cann, Arena" area and go through. As soon as you enter, turn right and follow this tunnel. Keep an eye on your left, continue traveling down this tunnel until you reach a group of Screaming Maw. The Mute Screaming Maw is behind the root, between the two larger Screaming Maw. No need to backtrack, continue down the tunnel and into the "Cann, Amphitheater" area. Move straight, travel this path until you reach a door leading directly back to the Great Hall sector.

    Pelvis of Pelagius - In the "Howling Halls" (a location visited during the main quest) find the door leading to the "Howling Halls, Antechamber." To the right of this door, look on the table in the corner of the room there. There's a display case that contains the Pelvis of Pelagius.

    Hope this helps, rayjay ;).
  • i tried the aleid doors again and looked every were and there is no button. these aleid doors look different than the others and when i go up to one and press x it tells me that the center looks like a key hole and i need a key to open it
  • i tried the aleid doors again and looked every were and there is no button. these aleid doors look different than the others and when i go up to one and press x it tells me that the center looks like a key hole and i need a key to open it

    Hmm, i think the door probably has something to do with a quest. I think there will be a quest which involves you recieving the key for these doors.
  • I am having a problem with the GOTY version i have about 656 hours of gameplay and im having problems with graphics. some of the things that are going on are the ring of smoke that goes around your body when you use a healing spell, opining chests, non loading doors, all status effects graphics, and fire all move extreemly slow or stop all together. I hope theres a fix for this any help will be great thanks.
  • As far as i know slimgsx, there is no fix. Because of the number of hours you've played the game and therefore the need for a BIG save the game gets loading problems.

    You could try a new disk and see if that helps, but other than that, starting a new game is the only way of getting rid of the problems that i know of. :(
  • I seem to be having a problem with the "getting rid of lex" quest for the thieves guild.. I gave the letter to the stranger to forge, he said come back in a day.. I have 4500 gold in my inventory, and I can back exactly a day afterwards-no letter.. so i waited many, many more days-still no letter he always says "The letter isn't done yet, quit bothering me!" or something along those lines.. I'm not sure what's wrong and would appreciate some help
  • Hmmm, people do have quite a few problems with this quest, Kshults. Is there any chance you can re-load a save to before you gave the letter to the stranger and do it again?

    If not, then you've ran into a little bug in the game. Try talking to him about different topics and then asking about the letter again. If that doesn't work all i can suggest is that you leave it for a while; go around exploring or complete a few other quests and then try him again. He should give it up eventually.
  • I have a question, I have the original ps3 oblivion, and the standalone shivering isles disc, am I still able to get the reference bug. I am sorry if this was answered, but all most people ask about is the Goty edition and not the combo I have
  • Afraid so, Ferryman- they didn't do any bug fixing between versions.
  • I have a few other questions then, whats the error with having two characters on one ps3, I have never seemed to get that. Aswell as if I am at guildmaster status can I break the rules in the guilds I control.Not the murder, just the theft, mainly referring to thieves guild.Also can I exit the shivering isles, leave all the content I took from there in the shivering isles, and delete the shivering isles game data, and continue my character reference glitch fear free, aswell as does the reference glitch occur at the same rate on the core game without having shivering isles installed.
  • I have bought and returned 3 copies in a row of this game because of the same problem... I am unable to get past the START on the opening page once the game opens. It will not respond to any commands on the controller except if I press and hold the PS3 button on the remote that opens the options for quiting the game, turning off the controller, changing controller ports, ect.

    Is it possible that all 3 copies I got from Gamestop are defective - probably not?!? I have uploaded the most recent software updates to my PS3 and have no problems playing any of my other games - in fact also purchased a copy of Fight Night 3 and have no problems playing it.

    Please help me if you can! I love this game and would really like to be able to play it on my PS3!

  • Mike C STAFF said:
    Please post any and all questions pertaining to Elder Scrolls IV: Oblivion in this thread.

    This will help us get to your questions quicker and also help you find answers easier.

    I am on about lever 24. I am stuck in the game I have beaten the dadra lord and closed all the gates. Is there anything else to do ?
  • I wrote to you yesterday N I really need to find a way to get out of the crusaders tomb where the shield is N hopefully with the shield in my collection??? please give me some help.
  • Look just a couple of threads down in this section- I moved your original thread in here.
  • WTF? Wait what door? I have the game of the year eition and ive been trying to figure out how to use the expansions for the past 5 hours Lol.
  • Hey,
    I recently bought Oblivion: Game of the Year edition, after many months of playing with the standard edition. I had not realized that there was no installation process for Shivering Isles & Knights of the Nine, and have deleted my hard drive 'game data' file (in the hope that it would trigger the installation of the new edition). How do I reinstall Oblivion to my PS3 hard drive?

  • Putting the disc in should have it put the game data it initially uses automatically, there is no special process. If it isn't installing then the game must not need it.
  • How do i do the one hit kill glitch at cloud ruler temple?? Can anyone tell me please it driving me crazy.. I keep dying everytime i jump off the wall..
  • ok, i just got the oblivion goty edition but when i try to play it it lets me go thru character creation and parts of the tutorial stuff but then it freezes up and says "The game data is corrupt, please quit the game and delete the corrupted game data" i have done this many times but it doesn't seem to help. there doesn't seem to be any certain thing that sets it off. please help?
  • Oblivion is a very buggy game, even the GOTY edition. All you can do is delete what is installed into the game Data folder and let it re-install.
  • reaally? Ive done that like every 20 minutes since i started playing it. for such a supposedly great game, it sure doesn't work. especially after seeing all of everyone complaints on here.. at least they got fallout to work some of the time..
  • please help I am at the Shrine Antechamber I told Harrow I wouldnt give him my things so I started killing the culties well once I had them killed in Shrine Antechamber all the doors are locked I have no lockpicks....Im stuck please help..o and I cannt just restart autosave screwed me on that...please please help I hope I didnt screw up my character and have to start over
  • Any real solution for the slow /stopped animations for doors, magic and fire in Oblivion for PS3 or XBOX 360? I got the suggestion of defragging the hard drive of my XBOX 360 to solve the issue, but nothing for the PS3. Any ideas?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion