[B]Warning 1.54 update[/B]
  • I have been having some trouble updating to 1.54. I have an internet connection and everything but it keeps saying error when I try to update NEED HELP ASAP
  • dancer said:
    I have been having some trouble updating to 1.54. I have an internet connection and everything but it keeps saying error when I try to update NEED HELP ASAP


    Stickied in this section of the forum is a well done explanation of how to install it. You should check it out right quick.
  • i don't have any storage media or usb devices and using the ps3's via internet just doesn't work cause it never finishes.
  • The final option is if you have a PSP. USB Drives and SD cards come really cheap, if you are unable to finish a update download, it sounds like you are going to have to get one.

    Now, I am wondering, when you are playing games, does your connection skip up or cut out? I say that, because it sounds like your connection is not good, because my downloads always finish without a problem.
  • nope it doesn't skip up or cut out when i'm playing games aiight once but it came back after like 17 secs
  • what do you mean my connection is not good? is a wireless connection more secure? i haVE A WIRELESS G ROUTER BUT I HAVE A WIRED CONNECTION SHOULD I TRY SWITCHING TO a WIRELESS connection.
  • i don't have any problems accept for system updates this is the first one i had that nobody else was having problems with.As much as i know.
  • You may just want to consider trying the update again later on- tomorrow, perhaps. Sony's servers would, as I mentioned, be getting hit hard as every PS3 in North America eventually gets updated and quite honestly, their servers for the PS3 content still need expanding.
  • Aiight i'll try tomorrow see ya later
  • its still not working i think i might have to buy some storage device or sony get their servers up
  • does a camara count as a storage device?if you hook it up in the usb port to do an update
  • The memory card inside it would. If it is large enough to hold the update that would work.