Strange PS3 Internet Problem
  • Hello,Im a new member.Have got a bit of a strange PS3 problem.I am un the UK and with virgin media cable modem,I have it connected to a netgear wirless router.My PS3 is wired to the router and it was all working fine

    Last week my PS3 ethernet cable got unplugged from the router while the PS3 was in standby mode.Ever since then,when I switch my PS3 on,my internet connection goes down on the modem,it has a ready light on it which stayss lit green when the internet is on.This light disappears and my modem wont sync.My internet connection will not come back on until I power down the PS3

    Even if I unplug the ethernet cable from the router the same thing happens,it happens even when the PS3 is not trying to connect to the internet.

    I have tried changing settings on the router and PS3,my router is has all the ports forwarded correctly.I have tried putting the PS3 directly to the cable modem but the same thing happens.I have also done the usual powering off the router and modem etc

    I also did a full reset on the PS3,which took nearly 4 hours!!.To make things worse,my PS3 wont fully restore all the back up setting either,but thats a different problem.

    Just hoping someone has come across this before as its doing my head in!!
  • Almost sounds like the sudden pulling of the ethernet cable from the router may have done some damage to that jack and the PS3's ethernet port as well. You may want to try setting up your PS3 to get internet wirelessly seeing as your router does this.
  • I have tried wireless but the same thing happens,have also disabled the internet connection on the ps3 and it still causes the modem to lose internet connection,very confused
  • Ok, sounds like something in the PS3 got seriously messed up. You may need to contact Sony about getting some repairs done if still under warranty.
  • Ok,thanks,unfortunately its not under warranty,might have to subscribe to thier continuous play scheme then put a claim in
  • OK,this is starange,I have just cured it!! I pulled the machine out and unplugged,the hdmi,optical cable and ethernet cable out the back,to get the serial number,plugged them back in while the ps3 was on,and the problem has stopped.I did notice that my internet coax cable was right behind the back of the ps3 so not sure if that had anything to do with.I am getting time out errors now,but I think my ISP is playing up tonight