• iv notcied whilst playing cod4 that i cant join my mates invites due to the fact i have nat 3, now i have tried multiple online self help step by step etc etc but none have worked.

    I have a router and a modem. both dlink

    Router- DI-624
    Modem- DSL-302G

    The ps3 is connected by ethernet to router, which is then connected by ethernet to modem

    Im bascially network illiterate so you'll have to explain how to change my nat in laymen's terms.

    cheers

    jon
  • First off you will need to open specific ports for the PlayStation network traffic to go through. Log into your router set up in the web browser and go into the Advanced tab- you will find the Port Forwarding here. Once here click on "Applications" on the left side. You should see something caled 'Special Applications" on the page. Click the small button that says "enable" then, one set at a time, add in the following ports:

    • TCP Ports: 80, 443, 5223, and 10070 - 10080
    • UDP Ports: 3478, 3479, 3658, and 10070

    In the name blank you can put "PlayStation 3" 9this is more an identifier for you to remind you what's using the ports). Now, for the port numbers on their own put the same number in the port range blanks and select the corect type out of the drop down menu (TCP or UDP). Public port should use the same numbers and type. Click the Apply button.

    Once you have all of the numbers in you will need to power down your connection for about 30 seconds. Unplug the router and the modem. After a few seconds plug the modem back in and wait for the lights to show normal connections. Then plug the router back in. This should get you to NAT 2 and let you get gaming!
  • for the name, i just type sony?
  • You can make the name whatever you like but for the sake of making things less confusing the next time you look in on this you should use the suggestion i made above- PlayStation 3 (or PS3, whatever you like).
  • mate im still nat 3 after following your steps
  • Hm... changing NAT seems to be trickier with D-Kink for whatever rason. Some digging around found someone claiming D-Link told them it can't be changed.

    Ah well, an alternate solution may be in order. Go into the PS3's settings and find the IP address given to your PS3. Then, in the Advanced tab of your router settings click on DMZ. Enable this and put the last numbers of the IP address in the blank, then hit the apply button. This puts the PS3 outside of any protection the router may give, which should allow all traffic.

    An update of the router's firmware may help things along as well. You can find details about that at D-Link's site.
  • tahnks for your help mate, im nat2 now. BUT, when i try and connect to online cod4 it comes up with error 33, but i dont think this is related is it?
  • According to Activision it is a router-related issue. That error means some of the data got lost as the server was sending it to you. As you have already done the solutions they suggest all i can say is to try it again- the server may have had too many going into it to handle all of the requests.
  • I tried all the router suggestions and still got nat 3. after much frustration I called my ISP. Do this. Ask if your IP address is private or public. My ISP sets u up as private. I had them change it to public...BINGO Nat 2. Hope this helps.
  • I have been trying for 9 months now to get better then a nat 3...

    WELL FINALLY i did it. i was playing around with it for the 17th straight day, and found this web site..
    Howto: Siemens Gigaset SE567 Bridge Mode and PPPoE @ This is the box I live in.
    i did what it said and ill be damn if it didnt work, i even have a "NAT 1":D

    im not all that good with this stuff but i will say i bought a cheap 12$ wireless router off e-bay, 8 months ago, and finally figured out how to use the 2 together. so u dont have to spend all that much on a router. it is all in how u set the modem and router up. i really hope this helps a lot of u that claims every post u have read on this matter cant or wont help u guys i was in the same boat 10 mins ago.


    [email]Nomulis@frontier.com[/email] e-mail me with questions ill answer and help if i can..
  • [QUOTE=Lyndon M STAFF;53199][b]First off you will need to open specific ports for the PlayStation network traffic to go through. Log into your router set up in the web browser and go into the Advanced tab- you will find the Port Forwarding here. Once here click on "Applications" on the left side. You should see something caled 'Special Applications" on the page. Click the small button that says "enable" then, one set at a time, add in the following ports:

  • Penguin, the PSN needs all of the ports open to work properly that are listed. Go back in and do the rest, restart the router & PS3 and you should be good to go.
  • Hey guys,
    I am hoping that use can help me out with a problem I can't solve. The problem is, I can't seem to get the NAT 3 changed to NAT 2 on my PS3. This is stopping me from playing certain games online. The problem is my router set up is different from the others been spoken about above. My router is a Mercury kob br100. My set up includes these titles; Trigger Port, Public Port, Public Type. I do not know what numbers to put where, and also don't know what the numbers are to actually put in to them. Could you guys help me out please?
    Thanks,
    James.
  • James, I list the port numbers in post #2 of this thread. As for where to put them, head over to portforward.com (there's a link in the "getting Your PS3 Online" thread near the top of this section). They will guide on where in your router to put them.
  • I dont get the Port Forwarding...

    How is it supposed to look like? Is the numbers 80, 443, 5223 stand in one and same TCP, 478, 3479, 3658, in the same UDP? Or should everything be saparated.. please help xD

    Nexios aka Nikkxze
  • Each port listed is separate. Look in the getting Your PS3 Online thread we have near the top of this section. We link to a site that guides on how to get to the port forwarding and how the numbers are put in.

    Here's an example when you get in to the port forwarding. You'll see the blanks for start port and end port along with a menu or something to select the port type. For TCP 80 put the number 80 in both the start and end blanks (because you are just wanting that one port open for that line), select the TCP then move on to the next line for the next port.
  • I did the port forwarding, but i still got a bad connection..

    Maybe i should check for new versions for my router? Could that be the solution? :confused:
  • Ah, i messed up some ports but its fixed now, and works great atm!

    THANKS THANKS :p
  • hello i'm using a rogers rocket hub Ericsson W35 an i've been having problems trying to change my nat from nat 3 to nat 2 ive tryed almost everything and i can't go into my router settings. But i'm able to get into some games like Bioshock2 multi player but i can't get into Call of duty Modern Warfare 2. I'm stuck thinking my router must be a cod hater or somethings is diffrent. any1 think they can help?
  • Mike, you may want to consider a replacement router that you can get into the setting of to make adjustments. Set up is usually automatic for the main conection itself and then you should have no probs getting in to do the port forwarding, set up a reserved IP, etc..
  • Heey everyone i have sitecome WL-114 and i have nat 3 i want nat 2 but i did DMZ en UPNP and still nat 3 and if i am going to my router in the web browser to see all the settings i go to advance and then spec. AP and see Trigger it means:The outbound port number issued by the application.
    and:
    Incoming ports it means: When the trigger packet is detected, the inbound packets to the specified port numbers are allowed to pass through the firewall.

    so where do i input the ports.By trigger of by incoming ports and i don't have the TCP UDP so what must i do now???
    HELP!!
  • Hi everyone. I followed the advice given here, as well as the instructions on portforward and still cannot get my nat to change to type 2. I have done extensive searches for any information, but so far everything I have tried does nothing for me. I have Hughesnet modem with a Belkin F7D2301 v1 router. I can get into multiplayer games with my GTA4 but get kicked all the time with the error message stating that my router is strict. I try playing RDR online but everytime I am in any game I am the only player there. I have tried to open ports for both games, as well as any ports listed above, and still nothing. Also tried adding the PS3 to the DMZ but still nothing. I have changed the PS3 ip address and everything. Am I doing something wrong?? Please help! I've been trying to fix this problem for waaaay to long! I really am not good with this networking stuff so could someone break it down a little for me as to how I need to do this the correct way. Thanks!
  • If you followed the instructions just as they have listed at port Forward then you would have missed a number of the ports. I have the full amount of ports needing to be opened listed in my original reply to this thread.

    As to whether you are doing something wrong, I'd have to be able to see what you see to know for sure. If you could grab a screenshot of the settings, port it to an image site like PhotoBucket and link it here i can let you know.
  • First off, I have tried just portforwards numbers, then just the ones you listed, and even both at the same time. I tried putting the ps3 on the dmz with and without the ports open. Nothing has worked. So here is the screen shot. I hope it works.
    image
    Should I have the PS3 ready to do an internet connection test after I input the ports or should I shut it off and turn it back on before doing the test??
    Thanks for the help!
  • It looks to me like you do have the ports all in correctly, Kawigirl. Like I mentioned above in my original post, though, you may need to power down the router for about 30 seconds or so to reboot the router and really have it take the settings. Once that is done you can make another go with your connection test on the PS3.
  • I have tried all this steps and still am getting nat 3 on my ps3. I have Linksys E2000 by Cisco. I also have a xbox 360 and my nat is open on that system. So what could be wrong with why my ps3 won't have nat 2a. Can you please assist me? Does the number have to be in order?
  • If you are still getting NAT 3, lion, you may have a port or two set up incorrectly. Go back through the router settings and double check. Doesn't matter about what order they are done in but they do need to all be there as we have listed in the "Getting Your PS3 Online" thread near the top of this section.

    Also, some routers need to be power cycled (unplug the power for 30 seconds or so) for the settings to kick in.
  • It wont allow me to put in the 10070-10080 in each of the port names like one of the post above me with the Berklin router. Do I need to just seprate the numbers. Also it keeps setting or making me set the 10070 for both.
  • I have tried everything. Even the screen shot form the Berklin router post. The only diffence is that my router wont allow me to put the 10070-10080 like Kawgirl did. So I put it as 10070 in one box and the other 10080. This is a new router that supports Nat. My Xbox 360 has an open Nat so I dont understand why my PS3 wont give me a Nat 2. This is getting very frustraiting any other clues. Like I said I have a Linksys E200 by Cisco.
  • I have also noticed that when I unplug my router my ip address on my ps3 changes
  • Putting the 10070 and 10080 as you dd (start box and end box) is how it should be done.

    In order to see for sure what is happening i would need to be able to see a screenshot of the page you are setting these ports up in. To do this, bring up that page and hit the Print Screen button on your keyboard, open up an image editor program (even paint will do) and paste. Save the pic as a .jpg and upload it to a site such as Flickr or Photobucket then add the image here using the [img] tags (photobucket gives this code, just need to copy that and paste).

    As for the changing of the Ip address, that can easily be fixed by using the PS3's MAC Address (found in Settings/ System Settings/ System Information) and assign a specific IP address to that. Check the manual for your router on where this is done.
  • I remember when I was in my network setting that you can manually assign ip address say if the address is 192.168.1.108 on your ps3 you can manually assign that to the ps3. I have done that before and it hasn't changed. So is that something like you are talking about before I send the screen shoot
  • In order for that IP address to work every time, however, you also have to tell the router to give your PS3 that same IP address. To do that you need to find the section in your router where this can be done using the PS3's MAC Address. Ity should be labelled "reserve an IP address" or something similar among the Advanced section of the router.
  • I give it a go and send picture it might not be till tomorrow. Why do think my 360 has an open nat all I did with that system was when I got router set up the wireless settings let it find the router and and test internet test and it had open nat no programming
  • Quite simply, Sony didn't make the PS3 quite as easy to get online as the other consoles. Hopefully that's something they can improve with future machines.
  • Here is the picture my router doesnt allow me to reserve ip address. Is the Linksys E2000 a good router for gaming?image
  • sorry about 2 pictures. I cant reserve an ip address on my router. so is the linksys E2000 a good router for gaming? My PS3 will allow me to play online but everyones voice is muffled. I have tried everything I still wont give me nat 2.
  • I found these two routers if the E2000 is not good enough. The Netgear WNDR37AV for gaming and video or the Cisco Linksys E3000.
  • The ports all look as if they are in correctly but you may want to put a name of some sort in the Application Name blank, such as PSN.

    You are able to reserve an IP address with that router. In the Setup tab go to Network Setup and look for DHCP Server Setting. You should see a button marked "DHCP Reservation" - click that. Near the middle of the next window you'll see a spot marked "manually adding client". Put PlayStation 3 or PS3 into the Client Name blank (or whatever else you'd like), set the last 3 numbers of the IP address (use the .109 like you have the ports set to trigger for) than enter in the PS3's MAC Address found in its System Information. Hit the Save Settings button and you're done.
  • I give that a try and power down my router. What if that still gives me nat 3 is there anything else I can do. I have tried using the dmz with my ps3 mac address and that didn't work. Or should I try one of the routers I asked about and if so which one do you think is the best.
  • Once you have the PS3's IP address reserved you should only need to put that same IP address into the DMZ. I would also put that address manually into the PS3's settings along with the router's IP address, the subnet mask and the DNS Server addresses (all of which can be found on the Status tab).
  • Did all those steps and still getting nat 3
  • Give everything a power cycle. Turn off the PS3, the router and the modem. After a minute plug the modem's power back in. Once it is fully in action restart the router. Once that is showing normal start the PS3 and try the connection again.

    If that still gives you NAT 3 then I honestly don't know where else to look, you'd likely want to have someone else skilled up in the router settings double check things on site.
  • Will do. Do I need to have both port fowarding and dmz enabled at the same time? Thanks for all the help.
  • lion_2009 said:
    I have tried all this steps and still am getting nat 3 on my ps3. I have Linksys E2000 by Cisco. I also have a xbox 360 and my nat is open on that system. So what could be wrong with why my ps3 won't have nat 2a. Can you please assist me? Does the number have to be in order?


    Ive been playing red dead,was fine yesterday but 2day I got this alert meesage when it had loaded saying my network was configured on nat3.
    Im on bt broadband and have spent most of today and this evening trying to resolve the issue.FINALLY spoke to a bt it guy in uk and all that was needed was to unplug my router then press reset button..... hey presto!!!!! nat2
  • I read in another forum that it could have something to do with the PPOE on my router but didn't list steps on what I need to do. Do you know what they were talking about?
  • PPoE is a setting on the router normally used when your connection is DSL- it wouldn't have any bearing on the situation here.
  • The only other thing I can think of is to set up the ports in "port triggering" on the router. I seem to recall that being the spot to go to on those Linksys/ Cisco routers.
  • I give that a try. If that doesn't work what type of router do you recommend? I looked at the netgear wndr37av or is there a better one?
  • I have a embarq/centurylink 660 dsl modem. I just read that someone bridged their modem and they got nat 2. Is that something I should try. I don't want to mess up my modem.