the attempt to obtain a IP address has timed out... help plox
  • hello i owned a ps3 like a month ago and it was working great. no problem with the internet i didn't even have any problem with it yesterday night but then today i couldn't log in

    i changed my router pw
    i added 1 moar user to join in ( Maximum Number of DHCP Users: )
    i restarted my router
    ive putted everything to default (internet/router)

    i couldn't log in whatsoever it allways says

    the attempt to obtain a IP address has timed out

    ive checked the name and the pw several times and the signal was 80~85%

    any help?

    By the way the router is a Linksys WRT54G
  • now i have added the mac address to my router and it says something different.

    says to go to security setting for wireless-LAN which they dont have. wierd DX
  • laptop and pc is connected to the internet and ps3 cannot? before i could solve my ps3 just by resetting the router but now i cannot i have tried every thing

    since my laptop and pc is connected is the ps3 the problem or the router itself?

    EDIT~ signal goes up to 80~100% and yet allways saying the attempt to obtain a IP address has timed out
  • Do you have the settings put into the PS3 manually for the IP you reserved, DNS servers, etc.? If not, do this and it should work.
  • no need now ty also.

    i tried it this morning again and it was magically connecting DX