• Hey all... having some issues connecting with Black Ops.

    I am able to connect to the network (as in sign in)

    When i do a Connection Status / Test.... I get the following

    Internet Connection Enabled
    Connection Method Wireless
    Signal Strength 100%
    SSID Linksys
    BSSID (has a number here)
    Channel 6
    Security None
    Address Settings Automatic
    IP Address (has a number here)
    Subnet Mask (has a number here)
    Default Router (has a number here)
    Primary DNS (has a number here)
    Secondary DNS (has a number here)
    MAC Address (has a number here)
    MTU Automatic
    Proxy Server Do Not Use
    UPnP Available
    NAT Type Failed

    The NAT is what is blocking me from joining multiplayer within blackops as well as not allowing me to speak in chat invites i think.

    I did as suggested here and went into my router settings and enabled the DMZ and put the last 3 numbers for my ip here... but still get failed on the NAT.

    Any ideas?
  • Port forwarding is the answer you seek.

    Check out the "getting Your PS3 Online - Some Tips" thread in this section. We have the ports listed that will be needed by the PSN.
  • Lyndon... thanks brotha!

    Ill give a try as soon as I get home tonight. Appreciate your time.
  • Opened up all the ports specified including the Single Port Forwarding and the Port Range Forwarding and still shootin craps on the NAT.

    Any other ideas?
  • Some routers need to have themselves a reboot after making changes. Try pulling the power cable off for about 30 seconds then plug the router back in.
  • Power cycled the router for a minute... still a fail.
  • Going to need you to post up a screen shot of the port forwarding so that i can have a looksee, Midnightar. I have a feeling something is amiss if it still doesn't let you on.
  • I think the problem is where you set things up. Use the port range forwarding for everything- just put the same port number for the start and end port for the singles and don't bother using the single port section. Also, is that IP address you have there one that was reserved specifically for the PS3?
  • no the IP i entered (the 100 part) was simply from my IP address in my basic settings. If i leave this 0 it wont save.


    Ok... i removed all the single port forwarding back to defaults. I put all the ports in port range forwarding... and still getting NAT Type Failed.

    ImageShack® - Online Photo and Video Hosting
  • Midnightar, grab your PS3's MAC address and reserve an IP address for the PS3 in your router (there's a spot labelled "reserve an IP address" in one of the Security section, if memory serves) and put that address in the IP section for the port triggering. That blank tells the router what IP address to open those ports for.

    Once you have that address reserved also add that to the PS3's settings.

    One other thing- the last ports you have opened there is NOT to be 10700 to 50100 UDP. It's the single ports only, 10700 AND 50100.
  • Found my fix ;)

    Called my ISP and had them disable my NAT on their end. Im up and runnin ;)

    Thanks for all the help Lyndon.

    Cheers mate.